
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://poolmag.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5 - Pool &amp; Billiard Magazine</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5 - Pool &amp; Billiard Magazine" />
	<meta property="og:description" content="Back by popular demand, 16 WPBA ladies will compete in a Virtual 9-ball Ghost Challenge Event #2. Starting this Sunday 5/31 at 11:30am EST and going on for an entire week until 6/5. Matches will be shown via livestream on" />
	<meta property="og:url" content="https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/" />
	<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
	<meta property="article:published_time" content="2020-05-29T15:22:58+00:00" />
	<meta property="article:modified_time" content="2020-05-29T15:26:39+00:00" />
	<meta property="og:image" content="https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-2.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="384" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://poolmag.com/#website","url":"https://poolmag.com/","name":"Pool &amp; Billiard Magazine","description":"The original monthly magazine for cue sports","potentialAction":[{"@type":"SearchAction","target":"https://poolmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/#primaryimage","inLanguage":"en-US","url":"https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-2.png","width":600,"height":384},{"@type":"WebPage","@id":"https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/#webpage","url":"https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/","name":"WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5 - Pool &amp; Billiard Magazine","isPartOf":{"@id":"https://poolmag.com/#website"},"primaryImageOfPage":{"@id":"https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/#primaryimage"},"datePublished":"2020-05-29T15:22:58+00:00","dateModified":"2020-05-29T15:26:39+00:00","author":{"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/"]}]},{"@type":["Person"],"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc","name":"Harold Simonsen","image":{"@type":"ImageObject","@id":"https://poolmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?7055210&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://poolmag.com/subscribe/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="https://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="https://poolmag.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/poolmag.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"499d96628d570438e39aa7a5fd7bfb30","url_components":{"year":"2020","monthnum":"05","day":"29","hour":"11","minute":"22","second":"58","post_id":"6188","postname":"wpba-virtual-9-ball-ghost-challenge-may-31-june-5","category":"pool-and-billiard-tournament-news"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='499d96628d570438e39aa7a5fd7bfb30' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pool &amp; Billiard Magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/' />
<meta name='shareaholic:keywords' content='tag:wpba, cat:pool and billiard tournament news, type:post' />
<meta name='shareaholic:article_published_time' content='2020-05-29T11:22:58-04:00' />
<meta name='shareaholic:article_modified_time' content='2020-05-29T11:26:39-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Harold Simonsen' />
<meta name='shareaholic:site_id' content='499d96628d570438e39aa7a5fd7bfb30' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-2.png' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4791367-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4791367-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/poolmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://poolmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://poolmag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://poolmag.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='https://poolmag.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='https://poolmag.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://poolmag.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/poolmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://poolmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://poolmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"7055210"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.18'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.18'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.18'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=2.5.18'></script>
<link rel='https://api.w.org/' href='https://poolmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://poolmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://poolmag.com/?p=6188' />
<link rel="alternate" type="application/json+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fwpba-virtual-9-ball-ghost-challenge-may-31-june-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fwpba-virtual-9-ball-ghost-challenge-may-31-june-5%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://poolmag.com/subscribe/';		
</script>  <script>
    var xx_cal_xx = '&';
  </script>
  <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2777c6; }
</style>
	</head>

<body class="post-template-default single single-post postid-6188 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="https://poolmag.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="https://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="https://poolmag.com/">HOME</a></li>
<li id="menu-item-5873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5873"><a href="https://poolmag.com/win/">DAILY GIVEAWAY</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://poolmag.com/pool-billiard-magazines-archives/">ARCHIVED ISSUES</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://poolmag.com/calendar/">EVENTS</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://poolmag.com/instruction/">INSTRUCTION</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://poolmag.com/game-rules/">RULES</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://poolmag.com/cool-pool-videos/">VIDEOS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://poolmag.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://poolmag.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://poolmag.com/contact/">CONTACT</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">WPBA Virtual 9-Ball Ghost Challenge May 31 &#8211; June 5</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-6188" class="post-6188 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-tournament-news tag-wpba">
		<div class="entry-content clearfix">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5' data-link='https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/' data-app-id-name='post_above_content'></div>
<figure class="wp-block-image size-large"><img src="https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-1024x655.png" alt="" class="wp-image-6189" srcset="https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-1024x655.png 1024w, https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-300x192.png 300w, https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-768x491.png 768w, https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM-640x409.png 640w, https://poolmag.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-29-at-11.20.04-AM.png 1026w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Back by popular demand, 16 WPBA ladies will compete in a Virtual 9-ball Ghost Challenge Event #2. Starting this Sunday 5/31 at 11:30am EST and going on for an entire week until 6/5.</p>



<p>Matches will be shown via livestream on the WPBA page. Check out the tournament bracket at <a href="https://challonge.com/k2f4ohh3?fbclid=IwAR0lp5H58FRZWJvDv52b2sJti1Vi1n3qXHcX1kj3vBPpllQcoBYZK-Y4Uqs" target="_blank" rel="noreferrer noopener">https://challonge.com/k2f4ohh3</a>. <a href="https://www.facebook.com/hashtag/billiards?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARB8yAEITl2Ox6MndXls-caETgZWzx_W-BiHOMBTvgtmng4UixEQ8dArZhGz2ilQGkZyjMywKEozbB9Bl-ZNayVJ_vhZ0Yv9_tFi_-zG9In4aeHOEbc8TH4Rq7u3f1kvp1MTTk5vAq_8v_xbiFofCHTiXkt4yYEaU4JMKbDCWuxKD6NmE5AzaFzP9C2CESUj3N51YDkDonX__NNg0UDkAzQXpoZS983PXmtnK9EFLVAqaOp9lRKMwEA964fd8hZjIqKHdzw-cWWAQRZUYIOHJFYLZDiKt4McaFnaoT6tLrPt8W7lvxDyN2O3qDbqZmGc2xPQ7rzkkIuUacuqZg&amp;__tn__=%2ANK-R">#billiards</a> <a href="https://www.facebook.com/hashtag/wpba?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARB8yAEITl2Ox6MndXls-caETgZWzx_W-BiHOMBTvgtmng4UixEQ8dArZhGz2ilQGkZyjMywKEozbB9Bl-ZNayVJ_vhZ0Yv9_tFi_-zG9In4aeHOEbc8TH4Rq7u3f1kvp1MTTk5vAq_8v_xbiFofCHTiXkt4yYEaU4JMKbDCWuxKD6NmE5AzaFzP9C2CESUj3N51YDkDonX__NNg0UDkAzQXpoZS983PXmtnK9EFLVAqaOp9lRKMwEA964fd8hZjIqKHdzw-cWWAQRZUYIOHJFYLZDiKt4McaFnaoT6tLrPt8W7lvxDyN2O3qDbqZmGc2xPQ7rzkkIuUacuqZg&amp;__tn__=%2ANK-R">#wpba</a> <a href="https://www.facebook.com/hashtag/ladiespool?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARB8yAEITl2Ox6MndXls-caETgZWzx_W-BiHOMBTvgtmng4UixEQ8dArZhGz2ilQGkZyjMywKEozbB9Bl-ZNayVJ_vhZ0Yv9_tFi_-zG9In4aeHOEbc8TH4Rq7u3f1kvp1MTTk5vAq_8v_xbiFofCHTiXkt4yYEaU4JMKbDCWuxKD6NmE5AzaFzP9C2CESUj3N51YDkDonX__NNg0UDkAzQXpoZS983PXmtnK9EFLVAqaOp9lRKMwEA964fd8hZjIqKHdzw-cWWAQRZUYIOHJFYLZDiKt4McaFnaoT6tLrPt8W7lvxDyN2O3qDbqZmGc2xPQ7rzkkIuUacuqZg&amp;__tn__=%2ANK-R">#ladiespool</a> <a href="https://www.facebook.com/hashtag/virtual9ball?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARB8yAEITl2Ox6MndXls-caETgZWzx_W-BiHOMBTvgtmng4UixEQ8dArZhGz2ilQGkZyjMywKEozbB9Bl-ZNayVJ_vhZ0Yv9_tFi_-zG9In4aeHOEbc8TH4Rq7u3f1kvp1MTTk5vAq_8v_xbiFofCHTiXkt4yYEaU4JMKbDCWuxKD6NmE5AzaFzP9C2CESUj3N51YDkDonX__NNg0UDkAzQXpoZS983PXmtnK9EFLVAqaOp9lRKMwEA964fd8hZjIqKHdzw-cWWAQRZUYIOHJFYLZDiKt4McaFnaoT6tLrPt8W7lvxDyN2O3qDbqZmGc2xPQ7rzkkIuUacuqZg&amp;__tn__=%2ANK-R">#virtual9ball</a></p>
<div class="extra-hatom-entry-title"><span class="entry-title">WPBA Virtual 9-Ball Ghost Challenge May 31 &#8211; June 5</span></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5' data-link='https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='WPBA Virtual 9-Ball Ghost Challenge May 31 - June 5' data-link='https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/' data-app-id-name='post_below_content'></div>				<div class="tags">
					Tagged on: <a href="https://poolmag.com/tag/wpba/" rel="tag">WPBA</a>				</div>
					</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="https://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="https://poolmag.com/wpba-virtual-9-ball-ghost-challenge-may-31-june-5/" title="11:22 am">May 29, 2020</a></span>
			       		<span class="category"><a href="https://poolmag.com/category/pool-and-billiard-tournament-news/" rel="category tag">Pool and Billiard Tournament News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://poolmag.com/ruth-mcginnis-pocket-billiards-pioneer-from-r-a-dyers-poolhistory-com/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Ruth McGinnis, Pocket Billiards Pioneer&#8221; from R.A. Dyer&#8217;s Poolhistory.com</a></li>
			<li class="next"></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Friday, May 29 th, 2020</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="https://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener noreferrer"><strong>SIGN UP HERE FOR FREE<br />
NEWS BETWEEN ISSUES!</strong></a></h3>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel="noopener noreferrer">Click on cover image to subscribe now!</a></p>
<p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine"><img class="alignleft wp-image-6090 " src="https://poolmag.com/wp-content/uploads/2020/05/May-2020-Cover.png" alt="" width="300" height="401" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://cuestix.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-5818 size-full" src="https://poolmag.com/wp-content/uploads/2020/03/CueStixINT-Banner-300-150px.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.champbilliards.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-5383 size-full" src="https://poolmag.com/wp-content/uploads/2019/08/championship-billiards1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.pooldawg.com/pooldawg-catalog"><img class="alignleft wp-image-6062 size-full" src="https://poolmag.com/wp-content/uploads/2020/04/PoolDawg-PoolMag-300x150-1.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://josscues.com/"><img class="size-full wp-image-5576 alignleft" src="https://poolmag.com/wp-content/uploads/2019/12/Joss.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://simoniscloth.com/"><img class="size-full wp-image-5578 alignleft" src="https://poolmag.com/wp-content/uploads/2019/12/Simonis-TPC_WEB.png" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.predatorcues.com/"><img class="size-full wp-image-5579 alignleft" src="https://poolmag.com/wp-content/uploads/2019/12/blak-300x150-banner-version1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&amp;utm_medium=Direct&amp;utm_campaign=iPro">=</a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br></div></aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'f8dad456b3f7be8916dedc24677a98bf'})})</script><div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2020 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><link rel='stylesheet' id='Css-css'  href='https://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.18' type='text/css' media='' />
<script type='text/javascript' src='https://poolmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/poolmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poolmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://poolmag.com/wp-content/themes/spacious/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://poolmag.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>