
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://poolmag.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP - Pool &amp; Billiard Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP - Pool &amp; Billiard Magazine" />
	<meta property="og:description" content="NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP Matchroom Multi Sport is delighted to announce a new exclusive tournament cloth in a new colour and a new table with 4’’ pockets in partnership" />
	<meta property="og:url" content="https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/" />
	<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
	<meta property="article:published_time" content="2021-12-05T15:01:11+00:00" />
	<meta property="article:modified_time" content="2021-12-05T15:01:12+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-scaled.jpg?time=1638716609" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harold Simonsen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://poolmag.com/#website","url":"https://poolmag.com/","name":"Pool &amp; Billiard Magazine","description":"The original monthly magazine for cue sports","potentialAction":[{"@type":"SearchAction","target":"https://poolmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-scaled.jpg?time=1638716609","width":2560,"height":1440},{"@type":"WebPage","@id":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/#webpage","url":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/","name":"NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP - Pool &amp; Billiard Magazine","isPartOf":{"@id":"https://poolmag.com/#website"},"primaryImageOfPage":{"@id":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/#primaryimage"},"datePublished":"2021-12-05T15:01:11+00:00","dateModified":"2021-12-05T15:01:12+00:00","author":{"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc"},"breadcrumb":{"@id":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/"]}]},{"@type":"BreadcrumbList","@id":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://poolmag.com/","url":"https://poolmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/","url":"https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/","name":"NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP"}}]},{"@type":"Person","@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc","name":"Harold Simonsen","image":{"@type":"ImageObject","@id":"https://poolmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"},"sameAs":["https://poolmag.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="https://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="https://poolmag.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4791367-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4791367-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4791367-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/50.62.89.79\/27f.6f6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1638716609"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.8.2&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.8.2&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3&#038;time=1638716609' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16&#038;time=1638716609' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/poolmag.com","hash_tracking":"false","ua":"UA-4791367-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2&#038;time=1638716609' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1638716609' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1638716609' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.8.2&#038;time=1638716609' id='spacious-custom-js'></script>
<link rel="https://api.w.org/" href="https://poolmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://poolmag.com/wp-json/wp/v2/posts/7002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1638716609" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://poolmag.com/?p=7002' />
<link rel="alternate" type="application/json+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fnew-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fnew-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup%2F&#038;format=xml" />
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	</head>

<body class="post-template-default single single-post postid-7002 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="https://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="https://poolmag.com/">HOME</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE FREE</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://poolmag.com/pool-billiard-magazines-archives/">ARCHIVED ISSUES</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://poolmag.com/calendar/">EVENTS</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://poolmag.com/instruction/">INSTRUCTION</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://poolmag.com/game-rules/">RULES</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://poolmag.com/cool-pool-videos/">VIDEOS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://poolmag.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://poolmag.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://poolmag.com/contact/">CONTACT</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-7002" class="post-7002 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-equipment-news">
		<div class="entry-content clearfix">
		
<figure class="wp-block-image size-large"><a href="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-scaled.jpg"><img loading="lazy" width="1024" height="576" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-1024x576.jpg" alt="" class="wp-image-7003" srcset="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-1024x576.jpg 1024w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-300x169.jpg 300w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-768x432.jpg 768w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-1536x864.jpg 1536w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/12/OX-2-2048x1152.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><strong><em>NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP</em></strong></p>



<p>Matchroom Multi Sport is delighted to announce a new exclusive tournament cloth in a new colour and a new table with 4’’ pockets in partnership with official cloth partner&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__iwansimonis.com_pool-2Dcloth_&amp;d=DwMF-g&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=k7r6M8Jztft7-vXFvt2CjiejQk9FfVgiaOG9OzqsU0I&amp;s=gT-Wfo8DEh5Y9rKQgOvGFj6PNafNNWDH29DAAnyWXKo&amp;e=">Iwan Simonis</a>&nbsp;and official table partner&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rasson.cn_home&amp;d=DwMF-g&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=k7r6M8Jztft7-vXFvt2CjiejQk9FfVgiaOG9OzqsU0I&amp;s=vhLMIeSqkAjm7GRCHGuqLg1mhuA5g4-YsBTQ6ANFJOE&amp;e=">Rasson</a>&nbsp;that will debut at the upcoming 2021 Cazoo Mosconi Cup at Alexandra Palace, December 7-10.</p>



<p>The Iwan Simonis 860 Shark Grey cloth will be exclusive for Matchroom Pool tournaments with fans also able to buy the cloth for their tables at home. The 2021 Cazoo Mosconi Cup will be played on the all-new Rasson Ox table in grey with 4’’ pockets.</p>



<p>The Rasson Ox table in grey is the official table of the 2021 Cazoo Mosconi Cup and will also be seen in Team Europe’s blue and Team USA’s red in both practice rooms as part of Rasson’s new range of tables.</p>



<p>Matchroom Multi Sport Managing Director Emily Frazer said: “The Matchroom series of events are the biggest and most prestigious events in pool and will continue to grow stronger with our plans for 2022 to come soon. As part of those plans, we cannot wait to debut our new Iwan Simonis 860 Shark Grey cloth at the Cazoo Mosconi Cup this December as our exclusive Matchroom Pool cloth, and what better name: Shark Grey. The pockets are getting tighter to up the ante at 4’’ and the new Rasson Ox table in grey will stand out from the crowd, this is a Matchroom Multi Sport specialty.</p>



<p>A lot of preparation has gone into this change, with testing tournament ball sets on-screen ensuring the television viewer has the best visual of the table. This will elevate both the arena and match in-play. We must remain innovative and drive dynamic ideas pushing our events to the utmost quality and what better partners to do this with!”</p>



<p>Iwan Simonis S.A. Group Commercial Director, Bernard Bollette said: “We are very enthusiastic to see all future Matchroom events starting with the imminent Cazoo Mosconi Cup played on our brand new elegant and futuristic Simonis 860 Shark Grey cloth.”</p>



<p>RASSON General Manager Junny Song said:” This has been the 6th year for RASSON to supply pool tables for the Cazoo Mosconi Cup and we’re so delighted to work with Matchroom on such a great event! We developed a series of new tables in different colors for the pros and couldn’t wait to see the pool talents playing on them.&#8221;</p>



<p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www2.theticketfactory.com_mosconicup_online_&amp;d=DwMF-g&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=k7r6M8Jztft7-vXFvt2CjiejQk9FfVgiaOG9OzqsU0I&amp;s=VIierVYzI2_ONmMzg-w-UUcWRf1-zP5yTTsRtU81MXk&amp;e=">Buy your tickets for the 2021 Cazoo Mosconi Cup at Alexandra Palace right here.</a></p>
<div class="extra-hatom-entry-title"><span class="entry-title">NEW IWAN SIMONIS SHARK GREY CLOTH AND RASSON TABLE TO DEBUT AT CAZOO MOSCONI CUP</span></div>	</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="https://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="https://poolmag.com/new-iwan-simonis-shark-grey-cloth-and-rasson-table-to-debut-at-cazoo-mosconi-cup/" title="10:01 am">December 5, 2021</a></span>
			       		<span class="category"><a href="https://poolmag.com/category/pool-and-billiard-equipment-news/" rel="category tag">Pool &amp; Billiard Equipment News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://poolmag.com/the-cazoo-mosconi-cup/" rel="prev"><span class="meta-nav">&larr;</span> The Cazoo Mosconi Cup</a></li>
			<li class="next"></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Sunday, December 5 th, 2021</aside><aside id="block-7" class="widget widget_block">
<div class="wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-75 has-custom-font-size has-medium-font-size"><a class="wp-block-button__link has-vivid-green-cyan-background-color has-background"><strong>2021 PLAYER &amp; FAN POLL</strong></a></div>
</div>
</aside><aside id="block-6" class="widget widget_block">
<h2><a rel="noreferrer noopener" href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank">SUBSCRIBE NOW - </a><br><a rel="noreferrer noopener" href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank">A FULL YEAR FREE!</a></h2>
</aside><aside id="block-4" class="widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="alignleft size-full"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank"><img loading="lazy" width="325" height="434" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/11/November-2021-cover.png" alt="" class="wp-image-6947" srcset="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/11/November-2021-cover.png 325w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/11/November-2021-cover-225x300.png 225w" sizes="(max-width: 325px) 100vw, 325px" /></a></figure></div>
</aside><aside id="block-5" class="widget widget_block widget_text">
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener"><strong>SIGN UP HERE FOR FREE<br />
NEWS BETWEEN ISSUES!</strong></a></h3>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.predatorcues.com/usa/products/pool-shafts/spliced-maple-shafts/predator-vantage-low-deflection-pool-cue-shafts.html"><img loading="lazy" class="alignleft wp-image-6589 size-full" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/01/vantage-300x150-banner-version2.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.pooldawg.com/pooldawg-catalog"><img loading="lazy" class="alignleft wp-image-6062 size-full" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2020/04/PoolDawg-PoolMag-300x150-1.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://josscues.com/"><img loading="lazy" class="size-full wp-image-5576 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Joss.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://simoniscloth.com/"><img loading="lazy" class="size-full wp-image-5578 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Simonis-TPC_WEB.png" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.predatorcues.com/"><img loading="lazy" class="size-full wp-image-5579 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/blak-300x150-banner-version1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&amp;utm_medium=Direct&amp;utm_campaign=iPro">=</a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br></div></aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'f8dad456b3f7be8916dedc24677a98bf'})})</script><div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2021 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/navigation.js?ver=5.8.2&#038;time=1638716609' id='spacious-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8.2&#038;time=1638716609' id='wp-embed-js'></script>
</body>
</html>