
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://poolmag.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL - Pool &amp; Billiard Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL - Pool &amp; Billiard Magazine" />
	<meta property="og:description" content="MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL Members of Team Europe’s Mosconi Cup winning team, including MVP Jayson Shaw, will take part in Group One of Predator Championship League Pool, which launches on March 22 at" />
	<meta property="og:url" content="https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/" />
	<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
	<meta property="article:published_time" content="2021-02-26T21:47:38+00:00" />
	<meta property="article:modified_time" content="2021-02-26T21:47:42+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM.png?time=1614376099" />
	<meta property="og:image:width" content="1146" />
	<meta property="og:image:height" content="268" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harold Simonsen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://poolmag.com/#website","url":"https://poolmag.com/","name":"Pool &amp; Billiard Magazine","description":"The original monthly magazine for cue sports","potentialAction":[{"@type":"SearchAction","target":"https://poolmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM.png?time=1614376099","width":1146,"height":268},{"@type":"WebPage","@id":"https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/#webpage","url":"https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/","name":"MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL - Pool &amp; Billiard Magazine","isPartOf":{"@id":"https://poolmag.com/#website"},"primaryImageOfPage":{"@id":"https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/#primaryimage"},"datePublished":"2021-02-26T21:47:38+00:00","dateModified":"2021-02-26T21:47:42+00:00","author":{"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/"]}]},{"@type":"Person","@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc","name":"Harold Simonsen","image":{"@type":"ImageObject","@id":"https://poolmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"},"sameAs":["https://poolmag.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="https://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="https://poolmag.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4791367-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4791367-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.108.43\/27f.6f6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2&time=1614376099"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.6.2&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.6.2&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3&#038;time=1614376099' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16&#038;time=1614376099' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/poolmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1&#038;time=1614376099' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1614376099' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1614376099' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.6.2&#038;time=1614376099' id='spacious-custom-js'></script>
<link rel="https://api.w.org/" href="https://poolmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://poolmag.com/wp-json/wp/v2/posts/6616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1614376099" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://poolmag.com/?p=6616' />
<link rel="alternate" type="application/json+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fmosconi-stars-set-for-group-1-of-predator-championship-league-pool%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fmosconi-stars-set-for-group-1-of-predator-championship-league-pool%2F&#038;format=xml" />
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	</head>

<body class="post-template-default single single-post postid-6616 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="https://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="https://poolmag.com/">HOME</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://poolmag.com/pool-billiard-magazines-archives/">ARCHIVED ISSUES</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://poolmag.com/calendar/">EVENTS</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://poolmag.com/instruction/">INSTRUCTION</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://poolmag.com/game-rules/">RULES</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://poolmag.com/cool-pool-videos/">VIDEOS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://poolmag.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://poolmag.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://poolmag.com/contact/">CONTACT</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-6616" class="post-6616 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-league-play">
		<div class="entry-content clearfix">
		
<figure class="wp-block-image size-large"><a href="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM.png"><img loading="lazy" width="1024" height="239" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM-1024x239.png" alt="" class="wp-image-6617" srcset="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM-1024x239.png 1024w, https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM-300x70.png 300w, https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM-768x180.png 768w, https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-4.41.12-PM.png 1146w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><strong>MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL</strong></p>



<p>Members of Team Europe’s Mosconi Cup winning team, including MVP Jayson Shaw, will take part in Group One of Predator Championship League Pool, which launches on March 22 at Stadium MK, England, streamed around the world.</p>



<p>Shaw will be joined in Group One by European teammates Albin Ouschan, Eklent Kaci and Joshua Filler, while Team USA’s emerging young star Chris Robinson will also feature on the opening day of Predator Championship League Pool.</p>



<p>Group One will be completed by Dutch hero Niels Feijen and current World Women’s 9-Ball Champion Kelly Fisher. Fedor Gorst, Shane van Boening and Skyler Woodward have decided to withdraw from the event.</p>



<p>Predator Championship League Pool has a prize fund of $85,950 and will stream two tables of action live around the world, with 12 matches played on each table daily.</p>



<p>Every day features a seven-player group, with each player facing every other player once in a race-to-5. At the end of the group the top four will advance to the play-offs, playing a semi-final and then final, also played as race-to-5. Play-off champions will advance to the big-money Winners’ Group on March 29, which will provide the showpiece conclusion of Predator Championship League Pool.</p>



<p>Players who finished bottom of each group are eliminated from the event, while the remaining five players in each group will continue to the next day’s play, where two new players enter the tournament. Players to enter Groups 2-7 will be confirmed next week.</p>



<p>Predator Championship League Pool will be broadcast globally including on Freesport (UK &amp; Ireland), DAZN and Matchroom.Live. Full broadcast details will be confirmed next week.</p>



<p>For all the latest news and announcements follow Matchroom Pool on <a target="_blank" href="http://www.facebook.com/matchroompool" rel="noreferrer noopener">Facebook</a>,&nbsp;<a target="_blank" href="http://www.twitter.com/matchroompool" rel="noreferrer noopener">Twitter</a>,&nbsp;<a target="_blank" href="http://www.youtube.com/matchroompool1" rel="noreferrer noopener">YouTube</a>&nbsp;and&nbsp;<a target="_blank" href="http://www.instagram.com/matchroompool" rel="noreferrer noopener">Instagram</a>.</p>



<p>ENDS</p>



<figure class="wp-block-table"><table><tbody><tr><td>Nick&nbsp;Teale​</td></tr></tbody></table></figure>
<div class="extra-hatom-entry-title"><span class="entry-title">MOSCONI STARS SET FOR GROUP 1 OF PREDATOR CHAMPIONSHIP LEAGUE POOL</span></div>	</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="https://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="https://poolmag.com/mosconi-stars-set-for-group-1-of-predator-championship-league-pool/" title="4:47 pm">February 26, 2021</a></span>
			       		<span class="category"><a href="https://poolmag.com/category/pool-league-play/" rel="category tag">Pool League Play</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://poolmag.com/matchroom-pool-set-for-blockbuster-spring-schedule/" rel="prev"><span class="meta-nav">&larr;</span> MATCHROOM POOL SET FOR BLOCKBUSTER SPRING SCHEDULE</a></li>
			<li class="next"></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Friday, February 26 th, 2021</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener"><strong>SIGN UP HERE FOR FREE<br />
NEWS BETWEEN ISSUES!</strong></a></h3>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel="noopener">Click on cover image to subscribe now!</a></p>
<p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine"><img loading="lazy" class=" wp-image-6590 alignleft" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/February-2021-Cover.png" alt="" width="300" height="401" srcset="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/February-2021-Cover.png 325w, https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/02/February-2021-Cover-225x300.png 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://cuestix.com/" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-5818 size-full" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2020/03/CueStixINT-Banner-300-150px.jpg" alt="" width="300" height="150" /></a><a href="https://www.predatorcues.com/usa/products/pool-shafts/spliced-maple-shafts/predator-vantage-low-deflection-pool-cue-shafts.html"><img loading="lazy" class="alignleft wp-image-6589 size-full" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2021/01/vantage-300x150-banner-version2.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.champbilliards.com/" target="_blank" rel="noopener"><img loading="lazy" class="alignleft wp-image-5383 size-full" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2019/08/championship-billiards1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.pooldawg.com/pooldawg-catalog"><img loading="lazy" class="alignleft wp-image-6062 size-full" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2020/04/PoolDawg-PoolMag-300x150-1.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://josscues.com/"><img loading="lazy" class="size-full wp-image-5576 alignleft" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Joss.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://simoniscloth.com/"><img loading="lazy" class="size-full wp-image-5578 alignleft" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Simonis-TPC_WEB.png" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.predatorcues.com/"><img loading="lazy" class="size-full wp-image-5579 alignleft" src="https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/blak-300x150-banner-version1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&amp;utm_medium=Direct&amp;utm_campaign=iPro">=</a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br></div></aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'f8dad456b3f7be8916dedc24677a98bf'})})</script><div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2021 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/navigation.js?ver=5.6.2&#038;time=1614376099' id='spacious-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.108.43/27f.6f6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6.2&#038;time=1614376099' id='wp-embed-js'></script>
</body>
</html>