<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Matchroom Pool new 3-year agreement with KAMUI Brand  - Pool &amp; Billiard Magazine</title>
	<link rel="canonical" href="https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Matchroom Pool new 3-year agreement with KAMUI Brand  - Pool &amp; Billiard Magazine" />
	<meta property="og:description" content="Matchroom Pool is delighted to announce a new three-year agreement with&nbsp;KAMUI Brand&nbsp;who will continue as the official chalk and tip partner of events ran by pool’s biggest promoter. The Japanese brand has been at the heart of Matchroom events for" />
	<meta property="og:url" content="https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/" />
	<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
	<meta property="article:published_time" content="2022-11-29T13:23:13+00:00" />
	<meta property="article:modified_time" content="2022-11-29T13:23:14+00:00" />
	<meta name="author" content="Harold Simonsen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Harold Simonsen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/","url":"https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/","name":"Matchroom Pool new 3-year agreement with KAMUI Brand  - Pool &amp; Billiard Magazine","isPartOf":{"@id":"https://poolmag.com/#website"},"datePublished":"2022-11-29T13:23:13+00:00","dateModified":"2022-11-29T13:23:14+00:00","author":{"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc"},"breadcrumb":{"@id":"https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/"]}]},{"@type":"BreadcrumbList","@id":"https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://poolmag.com/"},{"@type":"ListItem","position":2,"name":"Matchroom Pool new 3-year agreement with KAMUI Brand "}]},{"@type":"WebSite","@id":"https://poolmag.com/#website","url":"https://poolmag.com/","name":"Pool &amp; Billiard Magazine","description":"The original monthly magazine for cue sports","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://poolmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc","name":"Harold Simonsen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://poolmag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"},"sameAs":["https://poolmag.com"],"url":"https://poolmag.com/author/haroldsimonsen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="https://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="https://poolmag.com/comments/feed/" />
<link rel='preconnect' href='https://27f6f6.p3cdn1.secureserver.net' crossorigin />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-4791367-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/27f6f6.p3cdn1.secureserver.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1&time=1670250460"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1&#038;time=1670250460' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-includes/css/classic-themes.min.css?ver=1&#038;time=1670250460' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-widget-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/social-media-widget/social_widget.css?ver=6.1.1&#038;time=1670250460' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.11&#038;time=1670250460' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/PoolBilliardChild/style.css?ver=6.1.1&#038;time=1670250460' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/genericons/genericons.css?ver=3.3.1&#038;time=1670250460' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-font-awesome-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/font-awesome/css/font-awesome.min.css?ver=4.7.0&#038;time=1670250460' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css' href='https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.17&#038;time=1670250460' type='text/css' media='all' />
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1&#038;time=1670250460' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/poolmag.com","hash_tracking":"false","ua":"UA-4791367-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1&#038;time=1670250460' id='jquery-core-js'></script>
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1670250460' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/js/spacious-custom.js?ver=6.1.1&#038;time=1670250460' id='spacious-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/js/html5shiv.min.js?ver=6.1.1&#038;time=1670250460' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://poolmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://poolmag.com/wp-json/wp/v2/posts/7538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://27f6f6.p3cdn1.secureserver.net/wp-includes/wlwmanifest.xml?time=1670250460" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://poolmag.com/?p=7538' />
<link rel="alternate" type="application/json+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fmatchroom-pool-new-3-year-agreement-with-kamui-brand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2Fmatchroom-pool-new-3-year-agreement-with-kamui-brand%2F&#038;format=xml" />
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	</head>

<body class="post-template-default single single-post postid-7538 single-format-standard custom-background wp-embed-responsive  narrow-1218">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix spacious-header-display-one">

		
		<div id="wp-custom-header" class="wp-custom-header"><img src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine"></div>
		<div id="header-text-nav-container" class="">

			<div class="inner-wrap" id="spacious-header-display-one">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
						
						<div id="header-text" class="">
															<h3 id="site-title">
									<a href="https://poolmag.com/"
									   title="Pool &amp; Billiard Magazine"
									   rel="home">Pool &amp; Billiard Magazine</a>
								</h3>
														<p id="site-description">The original monthly magazine for cue sports</p>
							<!-- #site-description -->
						</div><!-- #header-text -->

					</div><!-- #header-left-section -->
					<div id="header-right-section">
						
													<div class="header-action">
															</div>
						
						
		<nav id="site-navigation" class="main-navigation clearfix   " role="navigation">
			<p class="menu-toggle">
				<span class="screen-reader-text">Menu</span>
			</p>
			<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="https://poolmag.com/">HOME</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE FREE</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://poolmag.com/pool-billiard-magazines-archives/">ARCHIVED ISSUES</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://poolmag.com/calendar/">EVENTS</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://poolmag.com/instruction/">INSTRUCTION</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://poolmag.com/game-rules/">RULES</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://poolmag.com/cool-pool-videos/">VIDEOS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://poolmag.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://poolmag.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://poolmag.com/contact/">CONTACT</a></li>
</ul></div>		</nav>

		
					</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
					</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
																								<h1 class="header-post-title-class">Matchroom Pool new 3-year agreement with KAMUI Brand </h1>
																						</div>
											</div>
				</div>
					</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">

	
	<div id="primary">
		<div id="content" class="clearfix">
			
				
<article id="post-7538" class="post-7538 post type-post status-publish format-standard hentry category-pool-and-billiard-equipment-news tag-matchroom-pool">
		<div class="entry-content clearfix">
		
<p>Matchroom Pool is delighted to announce a new three-year agreement with&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.kamuibrand.com_en_&amp;d=DwMFaQ&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=tMEeffBU3BIZeBhuAX1Cd11BMeKcSPGLMLdrQLBMkb0&amp;s=nejJFG2_sOCbsA3reBwH0GDMSPhi5SQGfe_B2C1g8b0&amp;e=">KAMUI Brand</a>&nbsp;who will continue as the official chalk and tip partner of events ran by pool’s biggest promoter.</p>



<p>The Japanese brand has been at the heart of Matchroom events for many years and it will see KAMUI chalk and tips on offer to players at all events including the upcoming Mosconi Cup in Las Vegas from November 30 to December. Other events include the World Pool Championship, US Open Pool Championship, European Open, UK Open, World Cup of Pool, World Pool Masters, and Premier League Pool.</p>



<p>KAMUI will benefit from Matchroom’s digital global footprint through over one million followers and linearly with broadcast partners worldwide, including Sky Sports, DAZN, Viaplay, and SportKlub. The KAMUI branding will be visible through the product in use and in-arena branding, TV sets, and social media assets.</p>



<p>Ambassadors using KAMUI products include two-time Mosconi Cup MVP Jayson Shaw, former US Open champion Carlo Biado, European legend Niels Feijen, and Nineball World No. 19 Sanjin Pehlivanovic.</p>



<p>Masato Hiraoka, President of KAMUI Brand said: “We are thrilled to be continuing the collaboration with Matchroom. We have witnessed big changes in the billiard industry in the last couple of years and Matchroom has been one of the biggest positive influences on it. It is a great opportunity for KAMUI to join them in improving our worldwide community.”</p>



<p>Emily Frazer, Matchroom Multi Sport Managing Director said: “KAMUI Brand has been a long-term partner of Matchroom, and we’re excited to continue our work. The partnership is mutually beneficial for all involved as we expose KAMUI Brandto people across the world through our events and in turn, our players get provided KAMUI chalk to use at our events as well as the backing of the world’s leading chalk manufacturer. It’s the perfect time to renew our partnership with our ever-growing portfolio of Nineball events.”</p>
<div class="extra-hatom-entry-title"><span class="entry-title">Matchroom Pool new 3-year agreement with KAMUI Brand </span></div>			<div class="tags">
				Tagged on: <a href="https://poolmag.com/tag/matchroom-pool/" rel="tag">Matchroom Pool</a>			</div>
				</div>

	<footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n"
			                                        href="https://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>

			<span class="date"><a href="https://poolmag.com/matchroom-pool-new-3-year-agreement-with-kamui-brand/" title="8:23 am" rel="bookmark"><time class="entry-date published" datetime="2022-11-29T08:23:13-05:00">November 29, 2022</time><time class="updated" datetime="2022-11-29T08:23:14-05:00">November 29, 2022</time></a></span>				<span class="category"><a href="https://poolmag.com/category/pool-and-billiard-equipment-news/" rel="category tag">Pool &amp; Billiard Equipment News</a></span>
				</div></footer>
	</article>

						<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://poolmag.com/betonline-official-partner-of-mosconi-cup/" rel="prev"><span class="meta-nav">&larr;</span> BETONLINE OFFICIAL PARTNER OF MOSCONI CUP</a></li>
			<li class="next"></li>
		</ul>
	
				
				
				
			
		</div><!-- #content -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Tuesday, December 6 th, 2022</aside><aside id="block-7" class="widget widget_block">
<div class="is-layout-flex wp-block-buttons"></div>
</aside><aside id="block-6" class="widget widget_block">
<h2 id="subscribe-now-free"><a rel="noreferrer noopener" href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank">SUBSCRIBE NOW - FREE!</a></h2>
</aside><aside id="block-4" class="widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="alignleft size-full"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel=" noreferrer noopener"><img decoding="async" loading="lazy" width="325" height="434" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2022/12/December-cover.png" alt="" class="wp-image-7541" srcset="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2022/12/December-cover.png 325w, https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2022/12/December-cover-225x300.png 225w" sizes="(max-width: 325px) 100vw, 325px" /></a></figure></div></aside><aside id="block-5" class="widget widget_block widget_text">
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener"><strong>SIGN UP HERE FOR FREE<br />
NEWS BETWEEN ISSUES!</strong></a></h3>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.predatorcues.com/usa/products/pool-shafts/spliced-maple-shafts/predator-vantage-low-deflection-pool-cue-shafts.html"><img decoding="async" loading="lazy" class="alignleft wp-image-6589 size-full" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2021/01/vantage-300x150-banner-version2.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.pooldawg.com/pooldawg-catalog"><img decoding="async" loading="lazy" class="alignleft wp-image-6062 size-full" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2020/04/PoolDawg-PoolMag-300x150-1.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://josscues.com/"><img decoding="async" loading="lazy" class="size-full wp-image-5576 alignleft" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2019/12/Joss.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://simoniscloth.com/"><img decoding="async" loading="lazy" class="size-full wp-image-5578 alignleft" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2019/12/Simonis-TPC_WEB.png" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.predatorcues.com/"><img decoding="async" loading="lazy" class="size-full wp-image-5579 alignleft" src="https://27f6f6.p3cdn1.secureserver.net/wp-content/uploads/2019/12/blak-300x150-banner-version1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&amp;utm_medium=Direct&amp;utm_campaign=iPro">=</a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br></div></aside>	</div>

	

</div><!-- .inner-wrap -->
</div><!-- #main -->

<footer id="colophon" class="clearfix">
		<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="copyright">Copyright &copy; 2022 <a href="https://poolmag.com/" title="Pool &amp; Billiard Magazine" ><span>Pool &amp; Billiard Magazine</span></a>. All rights reserved. Theme <a href="https://themegrill.com/themes/spacious" target="_blank" title="Spacious" rel="nofollow"><span>Spacious</span></a> by ThemeGrill. Powered by: <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>				<nav class="small-menu clearfix">
									</nav>
			</div>
		</div>
	</div>
</footer>
<a href="#masthead" id="scroll-up"></a>
</div><!-- #page -->

<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'f8dad456b3f7be8916dedc24677a98bf'})})</script><footer class="custom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="wrap"><div class="footer-return return-center white"><span>Return To Top</span></div><div class="footer-putter-credits footer-center "><div class="footer-putter-copyright white"><span class="copyright"> 2022 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></footer><!-- end .custom-footer --><script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/js/navigation.js?ver=6.1.1&#038;time=1670250460' id='spacious-navigation-js'></script>
<script type='text/javascript' src='https://27f6f6.p3cdn1.secureserver.net/wp-content/themes/spacious/js/skip-link-focus-fix.js?ver=6.1.1&#038;time=1670250460' id='spacious-skip-link-focus-fix-js'></script>

</body>
</html>
