
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://poolmag.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 WORLD POOL CHAMPIONSHIP FIELD - Pool &amp; Billiard Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://poolmag.com/2022-world-pool-championship-field/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 WORLD POOL CHAMPIONSHIP FIELD - Pool &amp; Billiard Magazine" />
	<meta property="og:description" content="2022 WORLD POOL CHAMPIONSHIP: FIELD LOCKED IN HOW THE FIELD IS DECIDED&nbsp; DRAW OUT TOMORROW AT 5 PM UK TIME We’re delighted to reveal the full field for the 2022 World Pool Championship taking place from next Wednesday, 6 April" />
	<meta property="og:url" content="https://poolmag.com/2022-world-pool-championship-field/" />
	<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
	<meta property="article:published_time" content="2022-03-30T08:51:23+00:00" />
	<meta property="article:modified_time" content="2022-03-30T08:51:30+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image001-3.jpg?time=1648630353" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harold Simonsen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://poolmag.com/#website","url":"https://poolmag.com/","name":"Pool &amp; Billiard Magazine","description":"The original monthly magazine for cue sports","potentialAction":[{"@type":"SearchAction","target":"https://poolmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/2022-world-pool-championship-field/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image001-3.jpg?time=1648630353","width":1200,"height":630},{"@type":"WebPage","@id":"https://poolmag.com/2022-world-pool-championship-field/#webpage","url":"https://poolmag.com/2022-world-pool-championship-field/","name":"2022 WORLD POOL CHAMPIONSHIP FIELD - Pool &amp; Billiard Magazine","isPartOf":{"@id":"https://poolmag.com/#website"},"primaryImageOfPage":{"@id":"https://poolmag.com/2022-world-pool-championship-field/#primaryimage"},"datePublished":"2022-03-30T08:51:23+00:00","dateModified":"2022-03-30T08:51:30+00:00","author":{"@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc"},"breadcrumb":{"@id":"https://poolmag.com/2022-world-pool-championship-field/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://poolmag.com/2022-world-pool-championship-field/"]}]},{"@type":"BreadcrumbList","@id":"https://poolmag.com/2022-world-pool-championship-field/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://poolmag.com/","url":"https://poolmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://poolmag.com/2022-world-pool-championship-field/","url":"https://poolmag.com/2022-world-pool-championship-field/","name":"2022 WORLD POOL CHAMPIONSHIP FIELD"}}]},{"@type":"Person","@id":"https://poolmag.com/#/schema/person/92f28fbda971024add8196ecc45f86dc","name":"Harold Simonsen","image":{"@type":"ImageObject","@id":"https://poolmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"},"sameAs":["https://poolmag.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="https://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="https://poolmag.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4791367-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4791367-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4791367-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/50.62.89.79\/27f.6f6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2&time=1648630353"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2&#038;time=1648630353' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-widget-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.9.2&#038;time=1648630353' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.3&#038;time=1648630353' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2&#038;time=1648630353' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.9.2&#038;time=1648630353' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3&#038;time=1648630353' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16&#038;time=1648630353' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/poolmag.com","hash_tracking":"false","ua":"UA-4791367-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2&#038;time=1648630353' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1648630353' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1648630353' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.9.2&#038;time=1648630353' id='spacious-custom-js'></script>
<link rel="https://api.w.org/" href="https://poolmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://poolmag.com/wp-json/wp/v2/posts/7222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1648630353" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://poolmag.com/?p=7222' />
<link rel="alternate" type="application/json+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2F2022-world-pool-championship-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poolmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoolmag.com%2F2022-world-pool-championship-field%2F&#038;format=xml" />
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	</head>

<body class="post-template-default single single-post postid-7222 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="https://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="https://poolmag.com/">HOME</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE FREE</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://poolmag.com/pool-billiard-magazines-archives/">ARCHIVED ISSUES</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://poolmag.com/calendar/">EVENTS</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://poolmag.com/instruction/">INSTRUCTION</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://poolmag.com/game-rules/">RULES</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://poolmag.com/cool-pool-videos/">VIDEOS</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://poolmag.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://poolmag.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://poolmag.com/contact/">CONTACT</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">2022 WORLD POOL CHAMPIONSHIP FIELD</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-7222" class="post-7222 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-tournament-news tag-world-pool-champioship">
		<div class="entry-content clearfix">
		
<figure class="wp-block-image size-large"><a href="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2.png"><img width="1024" height="1024" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-1024x1024.png" alt="" class="wp-image-7223" srcset="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2.png 1024w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-300x300.png 300w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-150x150.png 150w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-768x768.png 768w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-270x270.png 270w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/image002-2-230x230.png 230w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><strong>2022 WORLD POOL CHAMPIONSHIP: FIELD LOCKED IN</strong></p>



<figure class="wp-block-image"><img src="cid:image001.jpg@01D84390.B3E376D0" alt="<image001.jpg&gt;"/></figure>



<p><strong>HOW THE FIELD IS DECIDED&nbsp;</strong></p>



<p><strong>DRAW OUT TOMORROW AT 5 PM UK TIME</strong></p>



<p><strong>We’re delighted to reveal the full field for the 2022 World Pool Championship taking place from next Wednesday, 6 April to Sunday, 10 April at the Marshall Arena, Milton Keynes.</strong></p>



<p><strong><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www2.theticketfactory.com_matchroompool_online_&amp;d=DwMFaQ&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=OfFCf5qZsU7T9I1pSQ18J1kogVHb6lZw0MoiXOwqNhg&amp;s=H1PJPFXIkIYvxPku-1sUx_LrIykh62ODbw7cb3yKItc&amp;e=">BUY TICKETS&nbsp;</a></strong></p>



<p>The best 128 in the world have been invited and will compete for a new bumper prize fund of $325,000 and $60,000 first place.</p>



<p>The Nineball World Rankings will structure and seed the event, with 64 players seeded as follows:</p>



<ul><li>Top 40 off the 2022 Nineball World Rankings</li><li>24 determined by the WPA Rankings</li></ul>



<p>Fans will be able to see the draw for the opening round tomorrow on the Matchroom Pool&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_matchroompool&amp;d=DwMFaQ&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=hB73XzE1cIeyp74V40MrpQwhTZuSHUAAeuCaMJ5gKD4&amp;m=OfFCf5qZsU7T9I1pSQ18J1kogVHb6lZw0MoiXOwqNhg&amp;s=By5wuoPmTtHxGOpXnlkOubQTK0DA-IvVJC7cprTk6jU&amp;e=">Facebook page from 5 pm UK time here.</a></p>



<p>Focussing on transparency, Matchroom is committed to delivering a seamless entry system&nbsp;with the structure of invites for the World Pool Championship set out as below</p>



<p><strong>Total Field: 128</strong></p>



<ul><li>50 World Pool-Billiard Association Invites</li><li>1-40 ranked players on Nineball World Rankings not otherwise invited by WPA</li><li>15 WPA Women Allocations</li><li>Up to 20 further WPA Allocations</li><li>Top 16 2021 World Pool Championship</li><li>Top 16 2021 US Open Pool Championship</li><li>WPA Ranking below 32</li><li>Matchroom Invitations</li></ul>



<p>If a player fits into more than one category, the first category they fit into is where the invite will be taken from. With the Matchroom Nineball World Rankings only launching earlier this year, we aim to work to 50 WPA allocations and the remaining 78 from the Nineball World Rankings in future years.</p>
<div class="extra-hatom-entry-title"><span class="entry-title">2022 WORLD POOL CHAMPIONSHIP FIELD</span></div>				<div class="tags">
					Tagged on: <a href="https://poolmag.com/tag/world-pool-champioship/" rel="tag">world pool champioship</a>				</div>
					</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="https://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="https://poolmag.com/2022-world-pool-championship-field/" title="4:51 am">March 30, 2022</a></span>
			       		<span class="category"><a href="https://poolmag.com/category/pool-and-billiard-tournament-news/" rel="category tag">Pool and Billiard Tournament News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://poolmag.com/jeremy-jones-alex-lely-mosconi-cup-captains/" rel="prev"><span class="meta-nav">&larr;</span> Jeremy Jones, Alex Lely,  Mosconi Cup Captains</a></li>
			<li class="next"></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Wednesday, March 30 th, 2022</aside><aside id="block-7" class="widget widget_block">
<div class="wp-container-62441e933246a wp-block-buttons"></div>
</aside><aside id="block-6" class="widget widget_block">
<h2 id="subscribe-now-free"><a rel="noreferrer noopener" href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank">SUBSCRIBE NOW - FREE!</a></h2>
</aside><aside id="block-4" class="widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="alignleft size-full"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank"><img loading="lazy" width="325" height="436" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/March-2022-Cover.png" alt="" class="wp-image-7154" srcset="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/March-2022-Cover.png 325w, https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2022/03/March-2022-Cover-224x300.png 224w" sizes="(max-width: 325px) 100vw, 325px" /></a></figure></div>
</aside><aside id="block-5" class="widget widget_block widget_text">
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><h3><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener"><strong>SIGN UP HERE FOR FREE<br />
NEWS BETWEEN ISSUES!</strong></a></h3>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.predatorcues.com/usa/products/pool-shafts/spliced-maple-shafts/predator-vantage-low-deflection-pool-cue-shafts.html"><img loading="lazy" class="alignleft wp-image-6589 size-full" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2021/01/vantage-300x150-banner-version2.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.pooldawg.com/pooldawg-catalog"><img loading="lazy" class="alignleft wp-image-6062 size-full" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2020/04/PoolDawg-PoolMag-300x150-1.jpg" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://josscues.com/"><img loading="lazy" class="size-full wp-image-5576 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Joss.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://simoniscloth.com/"><img loading="lazy" class="size-full wp-image-5578 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/Simonis-TPC_WEB.png" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.predatorcues.com/"><img loading="lazy" class="size-full wp-image-5579 alignleft" src="https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/uploads/2019/12/blak-300x150-banner-version1.gif" alt="" width="300" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&amp;utm_medium=Direct&amp;utm_campaign=iPro">=</a></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br><br></div></aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'f8dad456b3f7be8916dedc24677a98bf'})})</script><div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2022 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><style>.wp-container-62441e933246a {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-62441e933246a > * { margin: 0; }</style>
<script type='text/javascript' src='https://secureservercdn.net/50.62.89.79/27f.6f6.myftpupload.com/wp-content/themes/spacious/js/navigation.js?ver=5.9.2&#038;time=1648630353' id='spacious-navigation-js'></script>
</body>
</html>