
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://poolmag.com/xmlrpc.php" />
<title>WPA Players Championship Philippines vs. Taiwan Semi-Finals - Pool &amp; Billiard Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://poolmag.com/wpa-players-championship-philippines-vs-taiwan-semi-finals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPA Players Championship Philippines vs. Taiwan Semi-Finals - Pool &amp; Billiard Magazine" />
<meta property="og:description" content="The WPA Players Championship Is Down To Two Philippines vs. Taiwan Semi-Finals&nbsp; By Ted LernerWPA Media Officer *Photo of Yu Lung Chang by JP Parmentier (Las Vegas)&#8212;Any discussion by pool fans&nbsp;about which countries produce the world’s very best players will" />
<meta property="og:url" content="http://poolmag.com/wpa-players-championship-philippines-vs-taiwan-semi-finals/" />
<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
<meta property="article:tag" content="wpa players championship" />
<meta property="article:section" content="Pool &amp; Billiard Equipment News" />
<meta property="article:published_time" content="2019-04-19T11:03:39-04:00" />
<meta property="article:modified_time" content="2019-04-19T11:03:44-04:00" />
<meta property="og:updated_time" content="2019-04-19T11:03:44-04:00" />
<meta property="og:image" content="http://poolmag.com/wp-content/uploads/2019/04/JP52228.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The WPA Players Championship Is Down To Two Philippines vs. Taiwan Semi-Finals&nbsp; By Ted LernerWPA Media Officer *Photo of Yu Lung Chang by JP Parmentier (Las Vegas)&#8212;Any discussion by pool fans&nbsp;about which countries produce the world’s very best players will" />
<meta name="twitter:title" content="WPA Players Championship Philippines vs. Taiwan Semi-Finals - Pool &amp; Billiard Magazine" />
<meta name="twitter:image" content="http://poolmag.com/wp-content/uploads/2019/04/JP52228.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="http://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="http://poolmag.com/comments/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"04","day":"19","hour":"07","minute":"03","second":"39","post_id":"5234","postname":"wpa-players-championship-philippines-vs-taiwan-semi-finals","author":"haroldsimonsen","category":"pool-and-billiard-equipment-news"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='499d96628d570438e39aa7a5fd7bfb30' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pool &amp; Billiard Magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://poolmag.com/wpa-players-championship-philippines-vs-taiwan-semi-finals/' />
<meta name='shareaholic:keywords' content='wpa players championship, pool &amp; billiard equipment news, post' />
<meta name='shareaholic:article_published_time' content='2019-04-19T07:03:39-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-04-19T07:03:44-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Harold Simonsen' />
<meta name='shareaholic:site_id' content='499d96628d570438e39aa7a5fd7bfb30' />
<meta name='shareaholic:wp_version' content='8.10.2' />
<meta name='shareaholic:image' content='http://poolmag.com/wp-content/uploads/2019/04/JP52228-640x427.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4791367-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4791367-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/poolmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://poolmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://poolmag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://poolmag.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='http://poolmag.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='http://poolmag.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://poolmag.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/poolmag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=2.5.18'></script>
<link rel='https://api.w.org/' href='http://poolmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://poolmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://poolmag.com/?p=5234' />
<link rel="alternate" type="application/json+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Fwpa-players-championship-philippines-vs-taiwan-semi-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Fwpa-players-championship-philippines-vs-taiwan-semi-finals%2F&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://d201eyh6wia12q.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3fi9i0jj23cau.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://ecwid-static-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://ecwid-images-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link rel="prefetch" href="https://app.ecwid.com/script.js?7055210&data_platform=wporg" />
<link rel="prerender" href="http://poolmag.com/subscribe/" />
<script type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://poolmag.com/subscribe/';		
</script>  <script>
    var xx_cal_xx = '&';
  </script>
  	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2777c6; }
</style>
	</head>

<body class="post-template-default single single-post postid-5234 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="http://poolmag.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="http://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://poolmag.com/">Home</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE TODAY!</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://poolmag.com/calendar/">Calendar</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://poolmag.com/instruction/">Instruction</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://poolmag.com/game-rules/">Rules of the Games</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://poolmag.com/cool-pool-videos/">Cool Pool Videos</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://poolmag.com/visit-our-advertisers/">Visit Our Advertisers</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://poolmag.com/advertise/">Advertise</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://poolmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://poolmag.com/contact/">Contact</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">WPA Players Championship Philippines vs. Taiwan Semi-Finals</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-5234" class="post-5234 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-equipment-news tag-wpa-players-championship">
		<div class="entry-content clearfix">
		
<p><strong>The WPA Players Championship Is Down To Two Philippines vs. Taiwan Semi-Finals</strong><strong>&nbsp;</strong><br></p>



<figure class="wp-block-image"><img src="cid:ii_junn1rnc0" alt="_JP52228.jpg"/></figure>



<p><strong>By Ted Lerner<br>WPA Media Officer</strong></p>



<p><strong><em>*Photo of Yu Lung Chang by JP Parmentier</em></strong></p>



<p><strong>(Las Vegas)&#8212;Any discussion by pool fans&nbsp;about which countries produce the world’s very best players will invariably find the Philippines and Taiwan at the top of the list. And this week in Las Vegas, not surprisingly, those arguments came through loud and very clear.</strong></p>



<p><strong>After three days featuring the very best pool players from all corners of the globe, the 64 player field at the inaugural WPA Players Championship has been whittled down to four, with both race to 9 semi-finals on Friday at Griffs Billiards in Vegas featuring the Philippines vs. Taiwan.&nbsp;<br><br></strong></p>



<p><strong>In one semi-final the Philippines’ Carlo Biado, the 2017 World 9-ball Champion, will square off against Taiwan’s Chang Yu Lung. In the other semi-final, the Philippines Johann Chua will match wits against Taiwan’s Kevin Cheng, who captured the 2015 US Open.&nbsp;</strong></p>



<p><strong>All four players put in wonderful performances today, each winning two matches to advance to the semis.&nbsp; The Philippines Chua has been living on a high wire all week and has managed to survive and tell the tale. After storming back from 6-2 down in the round of 32 against two-time world champion Mika Immonen, Chua pulled another fast one in the round of 16 today in his match versus Greece’s Nick Malaj.&nbsp; Chua found himself down 6-3 in the race to 7, alternate break match but tied the score at 6 to force an overtime. In the win by two format Malaj lead 7-6, 8-7 and 9-8 before a stingy Chua finally caught up. Chua took the nervy sudden death rack to advance, 10-9.</strong></p>



<p><strong>Chua finally had a chance to catch his breath in his quarters match against Vietnam’s</strong>Duong Quoc Hoang. The Filipino was never really challenged and won, 7-3.</p>



<p>Chua will now face Taiwan’s Kevin Chang, who has looked impervious this week. Chang first came back from a 4-1 deficit to the USA’s Shaun Wilkie to win 7-4. He then dueled with defending US Open champ Jayson Shaw in the quarters. The match was even through 5 before Cheng stepped on the gas and closed it out, 7-5.</p>



<p><br>In the round of 16, Biado, who is ranked world number 3, had to go into extra time to take down Taiwan veteran, Yang Ching Shun, 8-6. In the quarters Biado met up with the USA’s Shane Van Boening, who had, up to this point, looked like he had plans on lifting the trophy on Friday.&nbsp; The match was tight early, but Biado was just too focused and too sharp. The Filipino star made some nervy clearances on the way to a convincing 7-4 win.</p>



<p>Biado’s semis opponent will be Chang, who put in two rock solid efforts this afternoon. In the round of 16, the Taiwanese veteran had to go extra innings before outlasting the Philippines latest hot shot, James Aranas, 8-6. In the quarterfinals, Chang outpaced hall of famer Ralf Souquet, 7-5, to advance to the semis.&nbsp;<br><br></p>



<p>The first race to 9, alternate break semi final between Johann Chua and Kevin Chang will begin at 12 noon Vegas time. The second semi-final between Carlo Biado and Chang Yu Lung begins at 2pm. The race to 9, alternate break final will take place at 6pm.&nbsp;<strong></strong></p>



<p><strong>WPA Players Championship Payouts</strong></p>



<p>1 – $10,000<br>2 – $7,000<br>3/4 – $5,000 ea.<br>5/8 – $3,000 ea.<br>9/16 – $1,500 ea.<br>17/32 – $400 ea.</p>



<p><strong>Consolation Tournament Payouts</strong></p>



<p>1 – $1,500<br>2 – $1,000<br>3/4 – $500 ea.<br>5/8 – $250 ea.<br>9/16 – $150 ea.</p>



<p><strong>ONLINE BRACKETS</strong></p>



<p>The online tournament brackets can be found at&nbsp;<a href="https://ctsondemand.com/">www.CTSonDemand.com</a>.</p>



<p><strong>WATCH LIVE</strong><br>The entire event is being streamed live by CSI media, a division of CueSports International (CSI). The production, complete with full-time commentary led by former World 8-Ball Champion, Karl Boyes, begins each day at noon pacific time. To watch live, visit&nbsp;<a href="https://www.playcsipool.com/watch-live.html">www.playcsipool.com/watch-live</a>.</p>



<p>The World Pool-Billiard Association (WPA) is the international governing body for pocket billiards and is comprised of six member federations representing North America, South America, Europe, Asia, Africa and Australia. The WPA is the world-recognized body for sanctioning World Championship events. It is also one of the three member organizations of the World Confederation of Billiards Sports (WCBS), representing the billiard disciplines of pool, snooker and carom. For more information about the WPA, visit&nbsp;<a href="http://www.wpapool.com/">www.wpapool.com</a>.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='WPA Players Championship Philippines vs. Taiwan Semi-Finals' data-link='http://poolmag.com/wpa-players-championship-philippines-vs-taiwan-semi-finals/' data-app-id='19003385' data-app-id-name='post_below_content'></div><div class="extra-hatom-entry-title"><span class="entry-title">WPA Players Championship Philippines vs. Taiwan Semi-Finals</span></div>				<div class="tags">
					Tagged on: <a href="http://poolmag.com/tag/wpa-players-championship/" rel="tag">wpa players championship</a>				</div>
					</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="http://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="http://poolmag.com/wpa-players-championship-philippines-vs-taiwan-semi-finals/" title="7:03 am">April 19, 2019</a></span>
			       		<span class="category"><a href="http://poolmag.com/category/pool-and-billiard-equipment-news/" rel="category tag">Pool &amp; Billiard Equipment News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://poolmag.com/final-16-wpa-players-championship/" rel="prev"><span class="meta-nav">&larr;</span> Final 16 &#8211; WPA Players Championship</a></li>
			<li class="next"><a href="http://poolmag.com/kevin-cheng-the-wpa-players-champion/" rel="next">Kevin Cheng &#8211; The WPA Players Champion <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Saturday, April 20 th, 2019</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel="noopener">Click on cover image to subscribe now!</a></p>
<p><a href="https://reader.mediawiremobile.com/Poolmag/issues/204554/viewer"><img class="alignleft wp-image-5193 " src="http://poolmag.com/wp-content/uploads/2019/04/April-19-Cover.jpg" alt="" width="314" height="418" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.gbechina.com/index.php?lang=en" target="_blank" rel="noopener"><img class="wp-image-4874  alignleft" src="http://poolmag.com/wp-content/uploads/2018/09/GBE2019（300×150px）.jpg" alt="" width="312" height="156" /></a></p>
</div>
		</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/117995217745428042501/" rel="publisher" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="widget-title"><span>For FREE Pool &#038; Billiard news and tips between issues: SIGN UP BELOW!</span></h3><!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_40e4d244f07d17b5fd5c05c2eef93071" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1555764149" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="2f35714dfd" /></form></div><!-- / MailChimp for WordPress Plugin --></aside><aside id="simple_ads_manager_widget-28" class="widget simple_ads_manager_widget"><div id='c5523_21_2' class='sam-container sam-place' data-sam='0'><a  href='http://gbechina.com/index_en.html' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/05/300x150-1.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-35" class="widget simple_ads_manager_widget"><div id='c5723_23_2' class='sam-container sam-place' data-sam='0'><a  id='a69_23' class='sam_ad' href='http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=i-Shaft' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2016/02/iShafts-300x150.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-34" class="widget simple_ads_manager_widget"><div id='c6224_24_2' class='sam-container sam-place' data-sam='0'><a  href='http://www.navigatortips.com/?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=Navigator' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/04/navigator-banner-ad-300-150.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-33" class="widget simple_ads_manager_widget"><div id='c5468_25_2' class='sam-container sam-place' data-sam='0'><a  id='a40_25' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2018/04/Simonis-TPC_WEB.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-32" class="widget simple_ads_manager_widget"><div id='c4616_5_2' class='sam-container sam-place' data-sam='0'><a  id='a33_5' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Simonis-Aramith.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-31" class="widget simple_ads_manager_widget"><div id='c7999_14_2' class='sam-container sam-place' data-sam='0'><a  id='a16_14' class='sam_ad' href='http://www.predatorcues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/blak-300x150-banner-version1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-30" class="widget simple_ads_manager_widget"><div id='c4095_11_2' class='sam-container sam-place' data-sam='0'><a  id='a88_11' class='sam_ad' href='http://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&utm_medium=Direct&utm_campaign=iPro' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/09/i-pro_pool-and-billiard_banner2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-24" class="widget simple_ads_manager_widget"><div id='c2062_12_2' class='sam-container sam-place' data-sam='0'><a  id='a16_12' class='sam_ad' href='http://www.pooldawg.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Dawg-300x150.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-25" class="widget simple_ads_manager_widget"><div id='c1472_13_2' class='sam-container sam-place' data-sam='0'><a  id='a66_13' class='sam_ad' href='http://www.predatorcues.com/shafts/vantage-shaft/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/vantage-300x150-banner-version2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-26" class="widget simple_ads_manager_widget"><div id='c1677_16_2' class='sam-container sam-place' data-sam='0'><a  id='a72_16' class='sam_ad' href='http://www.champbilliards.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/championship-billiards1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget"><div id='c1180_17_2' class='sam-container sam-place' data-sam='0'><a  id='a14_17' class='sam_ad' href='http://www.tweeten.us/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Master.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-27" class="widget simple_ads_manager_widget"><div id='c6646_18_2' class='sam-container sam-place' data-sam='0'><a  id='a21_18' class='sam_ad' href='http://josscues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Joss.gif'  alt=''  /></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Search Our News by Category</span></h3>		<ul>
				<li class="cat-item cat-item-656"><a href="http://poolmag.com/category/billiard-congress-america/" >Billiard Congress of America</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://poolmag.com/category/billiard-education-foundation/" >Billiard Education Foundation</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://poolmag.com/category/billiard-trade-shows/" >Billiard Trade Shows</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://poolmag.com/category/hall-of-fame/" >Hall of Fame</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://poolmag.com/category/pool-and-billiard-equipment-news/" >Pool &amp; Billiard Equipment News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" >Pool and Billiard Tournament News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://poolmag.com/category/pool-billiard-magazine/" >Pool Billiard Magazine</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://poolmag.com/category/pool-instruction-tips/" >Pool Instruction Tips</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://poolmag.com/category/pool-league-play/" >Pool League Play</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://poolmag.com/category/pool-on-tv/" >Pool On TV</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://poolmag.com/category/pro-pool-player-news/" >Pro Pool Player News</a>
</li>
		</ul>
			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://poolmag.com/tag/american-poolplayers-association/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 8.9423076923077pt;" aria-label="American Poolplayers Association (14 items)">American Poolplayers Association</a>
<a href="http://poolmag.com/tag/andy-billiard-cloth/" class="tag-cloud-link tag-link-393 tag-link-position-2" style="font-size: 8.5384615384615pt;" aria-label="Andy Billiard Cloth (13 items)">Andy Billiard Cloth</a>
<a href="http://poolmag.com/tag/andy-cloth/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 10.288461538462pt;" aria-label="Andy Cloth (18 items)">Andy Cloth</a>
<a href="http://poolmag.com/tag/apa/" class="tag-cloud-link tag-link-68 tag-link-position-4" style="font-size: 8pt;" aria-label="APA (12 items)">APA</a>
<a href="http://poolmag.com/tag/aramith-balls/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8.9423076923077pt;" aria-label="Aramith Balls (14 items)">Aramith Balls</a>
<a href="http://poolmag.com/tag/aramith-billiard-balls/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 12.576923076923pt;" aria-label="Aramith Billiard Balls (27 items)">Aramith Billiard Balls</a>
<a href="http://poolmag.com/tag/atlantic-challenge-cup/" class="tag-cloud-link tag-link-38 tag-link-position-7" style="font-size: 9.6153846153846pt;" aria-label="Atlantic Challenge Cup (16 items)">Atlantic Challenge Cup</a>
<a href="http://poolmag.com/tag/bca/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 13.384615384615pt;" aria-label="BCA (31 items)">BCA</a>
<a href="http://poolmag.com/tag/bca-hall-of-fame/" class="tag-cloud-link tag-link-231 tag-link-position-9" style="font-size: 10.288461538462pt;" aria-label="BCA Hall of Fame (18 items)">BCA Hall of Fame</a>
<a href="http://poolmag.com/tag/bef/" class="tag-cloud-link tag-link-100 tag-link-position-10" style="font-size: 11.096153846154pt;" aria-label="BEF (21 items)">BEF</a>
<a href="http://poolmag.com/tag/billiard-congress-of-america/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 14.057692307692pt;" aria-label="Billiard Congress of America (35 items)">Billiard Congress of America</a>
<a href="http://poolmag.com/tag/billiard-education-foundation/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 13.519230769231pt;" aria-label="Billiard Education Foundation (32 items)">Billiard Education Foundation</a>
<a href="http://poolmag.com/tag/csi/" class="tag-cloud-link tag-link-177 tag-link-position-13" style="font-size: 9.2115384615385pt;" aria-label="CSI (15 items)">CSI</a>
<a href="http://poolmag.com/tag/cuesports-international/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 10.826923076923pt;" aria-label="CueSports International (20 items)">CueSports International</a>
<a href="http://poolmag.com/tag/diamond-pool-tables/" class="tag-cloud-link tag-link-26 tag-link-position-15" style="font-size: 9.6153846153846pt;" aria-label="Diamond Pool Tables (16 items)">Diamond Pool Tables</a>
<a href="http://poolmag.com/tag/dragon-promotions/" class="tag-cloud-link tag-link-121 tag-link-position-16" style="font-size: 13.788461538462pt;" aria-label="Dragon Promotions (34 items)">Dragon Promotions</a>
<a href="http://poolmag.com/tag/dynamic-billard/" class="tag-cloud-link tag-link-99 tag-link-position-17" style="font-size: 9.6153846153846pt;" aria-label="Dynamic Billard (16 items)">Dynamic Billard</a>
<a href="http://poolmag.com/tag/epbf/" class="tag-cloud-link tag-link-34 tag-link-position-18" style="font-size: 10.826923076923pt;" aria-label="EPBF (20 items)">EPBF</a>
<a href="http://poolmag.com/tag/european-pocket-billiards-federation/" class="tag-cloud-link tag-link-171 tag-link-position-19" style="font-size: 10.019230769231pt;" aria-label="European Pocket Billiards Federation (17 items)">European Pocket Billiards Federation</a>
<a href="http://poolmag.com/tag/iwan-simonis/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 9.2115384615385pt;" aria-label="Iwan Simonis (15 items)">Iwan Simonis</a>
<a href="http://poolmag.com/tag/iwan-simonis-cloth/" class="tag-cloud-link tag-link-149 tag-link-position-21" style="font-size: 16.076923076923pt;" aria-label="Iwan Simonis Cloth (50 items)">Iwan Simonis Cloth</a>
<a href="http://poolmag.com/tag/joss-cues/" class="tag-cloud-link tag-link-203 tag-link-position-22" style="font-size: 11.634615384615pt;" aria-label="Joss Cues (23 items)">Joss Cues</a>
<a href="http://poolmag.com/tag/joss-northeast-9-ball-tour/" class="tag-cloud-link tag-link-252 tag-link-position-23" style="font-size: 12.307692307692pt;" aria-label="joss Northeast 9-Ball Tour (26 items)">joss Northeast 9-Ball Tour</a>
<a href="http://poolmag.com/tag/kamui-tips/" class="tag-cloud-link tag-link-142 tag-link-position-24" style="font-size: 9.6153846153846pt;" aria-label="Kamui Tips (16 items)">Kamui Tips</a>
<a href="http://poolmag.com/tag/mcdermott-cue/" class="tag-cloud-link tag-link-92 tag-link-position-25" style="font-size: 11.096153846154pt;" aria-label="McDermott Cue (21 items)">McDermott Cue</a>
<a href="http://poolmag.com/tag/mcdermott-cue-of-the-month/" class="tag-cloud-link tag-link-93 tag-link-position-26" style="font-size: 13.653846153846pt;" aria-label="McDermott Cue of the Month (33 items)">McDermott Cue of the Month</a>
<a href="http://poolmag.com/tag/mosconi-cup/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 8.9423076923077pt;" aria-label="Mosconi Cup (14 items)">Mosconi Cup</a>
<a href="http://poolmag.com/tag/ob-cues/" class="tag-cloud-link tag-link-143 tag-link-position-28" style="font-size: 10.019230769231pt;" aria-label="OB Cues (17 items)">OB Cues</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine/" class="tag-cloud-link tag-link-15 tag-link-position-29" style="font-size: 22pt;" aria-label="Pool &amp; Billiard Magazine (140 items)">Pool &amp; Billiard Magazine</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine-daily/" class="tag-cloud-link tag-link-145 tag-link-position-30" style="font-size: 13.788461538462pt;" aria-label="Pool &amp; Billiard Magazine Daily (34 items)">Pool &amp; Billiard Magazine Daily</a>
<a href="http://poolmag.com/tag/pool-and-biliard-magazine-daily/" class="tag-cloud-link tag-link-596 tag-link-position-31" style="font-size: 8pt;" aria-label="Pool and Biliard Magazine DAILY (12 items)">Pool and Biliard Magazine DAILY</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine/" class="tag-cloud-link tag-link-174 tag-link-position-32" style="font-size: 13.519230769231pt;" aria-label="pool and billiard magazine (32 items)">pool and billiard magazine</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine-daily/" class="tag-cloud-link tag-link-491 tag-link-position-33" style="font-size: 18.365384615385pt;" aria-label="Pool and Billiard Magazine DAILY (74 items)">Pool and Billiard Magazine DAILY</a>
<a href="http://poolmag.com/tag/predator-cues/" class="tag-cloud-link tag-link-60 tag-link-position-34" style="font-size: 13.788461538462pt;" aria-label="Predator Cues (34 items)">Predator Cues</a>
<a href="http://poolmag.com/tag/predator-proam-tour/" class="tag-cloud-link tag-link-84 tag-link-position-35" style="font-size: 9.2115384615385pt;" aria-label="Predator Pro/Am Tour (15 items)">Predator Pro/Am Tour</a>
<a href="http://poolmag.com/tag/predator-pro-am-tour/" class="tag-cloud-link tag-link-529 tag-link-position-36" style="font-size: 15pt;" aria-label="Predator Pro Am Tour (42 items)">Predator Pro Am Tour</a>
<a href="http://poolmag.com/tag/shane-van-boening/" class="tag-cloud-link tag-link-27 tag-link-position-37" style="font-size: 8.9423076923077pt;" aria-label="Shane Van Boening (14 items)">Shane Van Boening</a>
<a href="http://poolmag.com/tag/steinway-cafe-billiards/" class="tag-cloud-link tag-link-75 tag-link-position-38" style="font-size: 8.5384615384615pt;" aria-label="Steinway Cafe-Billiards (13 items)">Steinway Cafe-Billiards</a>
<a href="http://poolmag.com/tag/viking-cue/" class="tag-cloud-link tag-link-169 tag-link-position-39" style="font-size: 8.9423076923077pt;" aria-label="Viking Cue (14 items)">Viking Cue</a>
<a href="http://poolmag.com/tag/womens-professional-billiard-assocation/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 8pt;" aria-label="Women&#039;s Professional Billiard Assocation (12 items)">Women&#039;s Professional Billiard Assocation</a>
<a href="http://poolmag.com/tag/world-pool-billiard-association/" class="tag-cloud-link tag-link-235 tag-link-position-41" style="font-size: 10.019230769231pt;" aria-label="World Pool Billiard Association (17 items)">World Pool Billiard Association</a>
<a href="http://poolmag.com/tag/world-pool-masters/" class="tag-cloud-link tag-link-21 tag-link-position-42" style="font-size: 8.5384615384615pt;" aria-label="World Pool Masters (13 items)">World Pool Masters</a>
<a href="http://poolmag.com/tag/world-pool-series/" class="tag-cloud-link tag-link-681 tag-link-position-43" style="font-size: 8pt;" aria-label="World Pool Series (12 items)">World Pool Series</a>
<a href="http://poolmag.com/tag/world-tournament-of-14-1/" class="tag-cloud-link tag-link-74 tag-link-position-44" style="font-size: 11.096153846154pt;" aria-label="World Tournament of 14.1 (21 items)">World Tournament of 14.1</a>
<a href="http://poolmag.com/tag/wpa-world-9-ball-chamionship/" class="tag-cloud-link tag-link-382 tag-link-position-45" style="font-size: 8.9423076923077pt;" aria-label="WPA World 9-Ball Chamionship (14 items)">WPA World 9-Ball Chamionship</a></div>
</aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2019 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><link rel='stylesheet' id='Css-css'  href='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.18' type='text/css' media='' />
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/poolmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/navigation.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script></body>
</html>