
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://poolmag.com/xmlrpc.php" />
<title>Turning Stone Classic, August 31-September 3 &#8211; Pool &amp; Billiard Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mike Zuglan&#039;s Joss Northeast 9-Ball Tour and Turning Stone Resort Casino 2016-2017 Season Finale, $25,000 Added, &quot;Turning Stone Classic XXVIII 9-Ball Open&quot;"/>
<link rel="canonical" href="http://poolmag.com/turning-stone-classic-august-31-september-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Turning Stone Classic 9-Ball Open, August 31-September 3" />
<meta property="og:description" content="Mike Zuglan&#039;s Joss Northeast 9-Ball Tour and Turning Stone Resort Casino 2016-2017 Season Finale, $25,000 Added, &quot;Turning Stone Classic XXVIII 9-Ball Open&quot;" />
<meta property="og:url" content="http://poolmag.com/turning-stone-classic-august-31-september-3/" />
<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
<meta property="article:tag" content="Turning Stone Classic" />
<meta property="article:section" content="Pool and Billiard Tournament News" />
<meta property="article:published_time" content="2017-08-02T05:46:48-04:00" />
<meta property="article:modified_time" content="2017-08-02T05:50:48-04:00" />
<meta property="og:updated_time" content="2017-08-02T05:50:48-04:00" />
<meta property="og:image" content="http://poolmag.com/wp-content/uploads/2017/08/TS_XXVIII_Poster_for_web.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mike Zuglan&#039;s Joss Northeast 9-Ball Tour and Turning Stone Resort Casino 2016-2017 Season Finale, $25,000 Added, &quot;Turning Stone Classic XXVIII 9-Ball Open&quot;"/>
<meta name="twitter:title" content="Turning Stone Classic 9-Ball Open, August 31-September 3"/>
<meta name="twitter:domain" content="Pool &amp; Billiard Magazine"/>
<meta name="twitter:image" content="http://poolmag.com/wp-content/uploads/2017/08/TS_XXVIII_Poster_for_web.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="http://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="http://poolmag.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='499d96628d570438e39aa7a5fd7bfb30'
        data-cfasync='false'
        async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pool &amp; Billiard Magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://poolmag.com/turning-stone-classic-august-31-september-3/' />
<meta name='shareaholic:keywords' content='turning stone classic, turning stone, pool and billiard tournament news' />
<meta name='shareaholic:article_published_time' content='2017-08-02T09:46:48-04:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-03T09:40:47-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Harold Simonsen' />
<meta name='shareaholic:site_id' content='499d96628d570438e39aa7a5fd7bfb30' />
<meta name='shareaholic:wp_version' content='7.6.1.7' />
<meta name='shareaholic:image' content='http://poolmag.com/wp-content/uploads/2017/08/TS_XXVIII_Poster_for_web.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/poolmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://poolmag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://poolmag.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='http://poolmag.com/wp-content/themes/PoolBilliardChild/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='http://poolmag.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://poolmag.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4791367-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/spacious-custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=2.5.18'></script>
<link rel='https://api.w.org/' href='http://poolmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://poolmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://poolmag.com/?p=4203' />
<link rel="alternate" type="application/json+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Fturning-stone-classic-august-31-september-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Fturning-stone-classic-august-31-september-3%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://poolmag.com/subscribe/" />
<link rel="prerender" href="http://poolmag.com/subscribe/" />
  <script>
    var xx_cal_xx = '&';
  </script>
  	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2777c6; }
</style>
</head>

<body class="post-template-default single single-post postid-4203 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="http://poolmag.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="http://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://poolmag.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://poolmag.com/subscribe/">SUBSCRIBE TODAY!</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://poolmag.com/calendar/">Calendar</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://poolmag.com/instruction/">Instruction</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://poolmag.com/game-rules/">Rules of the Games</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://poolmag.com/cool-pool-videos/">Cool Pool Videos</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://poolmag.com/visit-our-advertisers/">Visit Our Advertisers</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://poolmag.com/advertise/">Advertise</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://poolmag.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://poolmag.com/contact/">Contact</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">Turning Stone Classic, August 31-September 3</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-4203" class="post-4203 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-tournament-news tag-turning-stone-classic">
		<div class="entry-content clearfix">
		<p><strong>Turning Stone Classic XXVIII 9-Ball Open &#8211; August 31-September 3</strong></p>
<p><a href="http://poolmag.com/wp-content/uploads/2017/08/TS_XXVIII_Poster_for_web.jpg"><img class=" wp-image-4204 alignleft" src="http://poolmag.com/wp-content/uploads/2017/08/TS_XXVIII_Poster_for_web-200x300.jpg" alt="" width="334" height="501" /></a>Mike Zuglan&#8217;s Joss Northeast 9-Ball Tour and Turning Stone Resort Casino are proud to present our 2016-2017 Season Finale, The $25,000 Added, &#8220;Turning Stone Classic XXVIII 9-Ball Open&#8221;. This event will take place in Turning Stone&#8217;s beautiful &amp; spacious Event Center which is known worldwide as one of the best venues ever. There are no bad seats, and the layout allows you to mingle with all of your favorite players and friends, giving you the feeling of being part of the action yourself. There is an aura of intimacy that seems to surround you at these events. If you have never been to Turning Stone, located in Verona NY, you simply don&#8217;t know what you are missing. Check them out at www.turningstone.com</p>
<p>For an unprecedented 28th time, we will have a full field of players with no shortage of past, present and future Champions. Defending champion Jayson Shaw &amp; Johnny Archer who both have 6 Turning Stone Classic wins each, will both be there to try to break the tie for the most wins. However with players like 2017 BCA Hall Of Fame inductee Darren Appleton, Shane Van Boening, Rodney Morris, Earl Strickland, Dennis Hatch, Billy Thorpe, Oscar and Ernesto Dominguez, Mika Immonen, Karen Corr &amp; many others, winning could be a tall task. And let&#8217;s not count out our Joss Tour regulars like Nelson Oliveira, Bucky Souvanthong, Ron Casanzio &amp; Jeremy Sossei that have a legitimate chance of making history. So look for anything to happen when the smoke clears on Sunday night. I am pleased to also announce that once again in addition to being a BCA event, this will be a Grade One Mosconi Cup ranking event for 2017! The complete player list (subject to change) can be found on our site www.joss9balltour.com</p>
<p>There will once again be a &#8220;Second Chance&#8221; tournament on Sunday September 3rd at 10AM running continuously and concurrently with the main event until completed. This is an event for those Non Pro level players (I will decide) eliminated from the main event. The event format will be as follows: $60 Entry Fee &#8211; 32 Player Max &#8211; same rules as main event &#8211; Single Elimination &#8211; Races to 4, best 2 of 3 sets, with the deciding set a single game sudden death. This means that if each player wins a race to 4, there will be a lag for the break and a 1 game playoff to determine the match winner. Entries will be taken for this tournament as players are eliminated from the main event and will be treated as first paid &#8211; first in until the event is full.</p>
<p>The equipment for our world class event will once again be 16, 9 foot Diamond Pro tables &amp; lights covered with 860 Simonis (&#8220;The Cloth Of Champions&#8221;) tournament blue cloth. We will be using the new Aramith Tournament TV Pro Cup balls. Thanks again to Ivan Lee for providing us with the world&#8217;s best cloth and the world&#8217;s best billiard balls! All of these items will be for sale in tournament used condition, and only seriously interested parties are urged to contact Mike Zuglan immediately at 518-356-7163 for info and pricing.</p>
<p>Being a spectator at Turning Stone is an experience you won&#8217;t find anywhere else. We always offer fans, Free Admission, Free collectible posters (while supplies last) and once again Turning Stone will be giving away a $10 free play to all players and fans. So you get Free admission, Free posters and Free bets!! No one else does it like Turning Stone and the Joss Northeast 9-Ball Tour! Included in the Event Center at Turning Stone is a full service snack bar serving all of our favorite foods and adult beverages. There will be billiard product vendors and on site cue repairs available for all your needs. We will also be raffling off 2 gorgeous, custom, engraved Joss Cues on Saturday at 8pm and Sunday immediately prior to the final match and you Do Not have to be present to win. These cues have a retail value of $1,500 and $1,200 and are generously provided by Danny Janes of Joss Cues Ltd. Thanks again to Danny, Debbie &amp; Stephen Janes for all they do for us!! We will also choose a winning ticket to receive the Pro Cup cue ball used in the final match autugraphed by the winner.</p>
<p>So come to Turning Stone Resort Casino August 28-September 3 for a great experience and 4 full days of some of the best pool you will ever witness. If for some reason you are unable to make it, there will be a Free live stream and live scoring expertly provided by Mike Howerton &amp; Jerry Forsythe www.azbilliards.com Upstate Al Leon, The Joss Northeast 9-Ball Tour and Turning Stone Resort Casino. Match times are Thursday 4, 6, 8, &amp; 10 pm. Friday 10 am, noon, 2, 4, 6, 8, &amp; 10 pm. Saturday 10 am, noon, 2, 4, 6, 8, &amp; 10 pm. Sunday 11 am, 1, 3, 5, and the final match at 7 pm.</p>
<p>As a reminder, our new 2017-2018 season will begin on Sept 23 &amp; 24 at TJ&#8217;s in Waterville ME. The new season will also include our second &#8220;Joss Junior 9-Ball Championship&#8221; on Oct 21 &amp; 22 at Sharp Shooters in Amsterdam NY. If you would like to donate items to be given to the future generation of our great sport, please contact me at 518-356-7163. Also be advised that our next Turning Stone Classic XXIX 9-Ball Open is scheduled for January 4-7, 2018. I will begin taking entries for that event at this event in August. For more information and a complete schedule of events, go to www.joss9balltour.com</p>
<p><em>The Joss Northeast 9-Ball Tour Is Proudly Sponsored By;</em></p>
<p><em>Joss Cues &#8211; <a href="http://www.josscues.com" target="_blank" rel="noopener">http://www.josscues.com</a></em><br />
<em> Turning Stone Resort Casino &#8211; http://www.turningstone.com</em><br />
<em> Simonis Cloth &#8211; <a href="http://www.simoniscloth.com" target="_blank" rel="noopener">http://www.simoniscloth.com</a></em><br />
<em> Poolonthenet.com &#8211; http://www.poolonthenet.com</em><br />
<em> AzBilliards.com &#8211; http://www.azbilliards.com</em><br />
<em> Aramith &#8211; <a href="http://www.aramith.com" target="_blank" rel="noopener">http://www.aramith.com</a></em><br />
<em> Billiards Press &#8211; <a href="http://www.billiardspress.com" target="_blank" rel="noopener">http://www.billiardspress.com</a></em><br />
<em> Heidrich Custom Cues &#8211; http://www.heidrichcustomcues.com</em><br />
<em> World Class Cue Care &#8211; http://www.jnj-industries.com</em></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 84px; left: 20px;">Save</span></p>
<div class='shareaholic-canvas' data-app-id='19003385' data-app='share_buttons' data-title='Turning Stone Classic, August 31-September 3' data-link='http://poolmag.com/turning-stone-classic-august-31-september-3/' data-summary=''></div><div class="extra-hatom-entry-title"><span class="entry-title">Turning Stone Classic, August 31-September 3</span></div>				<div class="tags">
					Tagged on: <a href="http://poolmag.com/tag/turning-stone-classic/" rel="tag">Turning Stone Classic</a>				</div>
					</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="http://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="http://poolmag.com/turning-stone-classic-august-31-september-3/" title="5:46 am">August 2, 2017</a></span>
			       		<span class="category"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" rel="category tag">Pool and Billiard Tournament News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://poolmag.com/pagulayan-beats-van-boening-for-us-open-8-ball-title/" rel="prev"><span class="meta-nav">&larr;</span> Pagulayan beats Van Boening for US Open 8-Ball Title</a></li>
			<li class="next"><a href="http://poolmag.com/napts-freedom-classic-sept-28-oct-1-2017/" rel="next">NAPT’s Freedom Classic, Sept 28-Oct 1, 2017 <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Friday, August 4 th, 2017</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p>Click on cover image to subscribe now!</p>
<p><a href="http://poolmag.com/subscribe/#!/Subscription-Options/c/13106162/offset=0&amp;sort=normal" target="_blank" rel="noopener"> <img class="alignleft" src="http://poolmag.com/wp-content/uploads/2017/07/August-Cover.png" border="0" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget">  </div>
		</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/117995217745428042501/" rel="publisher" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="widget-title"><span>For FREE Pool &#038; Billiard news and tips between issues: SIGN UP BELOW!</span></h3><!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_7dfe8eafa23632f0379c0f281227694b" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501869375" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="5c3ec374f0" /></form></div><!-- / MailChimp for WordPress Plugin --></aside><aside id="simple_ads_manager_widget-28" class="widget simple_ads_manager_widget"><div id='c4510_5_2' class='sam-container sam-place' data-sam='0'><a  id='a73_5' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Simonis-Aramith.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-35" class="widget simple_ads_manager_widget"><div id='c4601_14_2' class='sam-container sam-place' data-sam='0'><a  id='a27_14' class='sam_ad' href='http://www.predatorcues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/blak-300x150-banner-version1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-34" class="widget simple_ads_manager_widget"><div id='c4792_11_2' class='sam-container sam-place' data-sam='0'><a  id='a53_11' class='sam_ad' href='http://www.mcdermottcue.com/pool_cue_cases.php?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=Hybrid-Cases' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2016/01/HybridCase-300x150.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-33" class="widget simple_ads_manager_widget"><div id='c7900_12_2' class='sam-container sam-place' data-sam='0'><a  id='a58_12' class='sam_ad' href='http://www.pooldawg.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Dawg-300x150.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-32" class="widget simple_ads_manager_widget"><div id='c1303_13_2' class='sam-container sam-place' data-sam='0'><a  id='a17_13' class='sam_ad' href='http://www.predatorcues.com/shafts/vantage-shaft/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/vantage-300x150-banner-version2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-31" class="widget simple_ads_manager_widget"><div id='c6547_16_2' class='sam-container sam-place' data-sam='0'><a  id='a43_16' class='sam_ad' href='http://www.champbilliards.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/championship-billiards1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-30" class="widget simple_ads_manager_widget"><div id='c1421_17_2' class='sam-container sam-place' data-sam='0'><a  id='a97_17' class='sam_ad' href='http://www.tweeten.us/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Master.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-24" class="widget simple_ads_manager_widget"><div id='c4510_18_2' class='sam-container sam-place' data-sam='0'><a  id='a68_18' class='sam_ad' href='http://josscues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Joss.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-25" class="widget simple_ads_manager_widget"><div id='c3111_19_2' class='sam-container sam-place' data-sam='0'><a  id='a40_19' class='sam_ad' href='http://www.tigerproducts.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/tiger-animated.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-26" class="widget simple_ads_manager_widget"><div id='c3904_21_2' class='sam-container sam-place' data-sam='0'><a  href='http://gbechina.com/index_en.html' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/05/300x150-1.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget"><div id='c4315_23_2' class='sam-container sam-place' data-sam='0'><a  id='a43_23' class='sam_ad' href='http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=i-Shaft' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2016/02/iShafts-300x150.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-27" class="widget simple_ads_manager_widget"><div id='c4123_24_2' class='sam-container sam-place' data-sam='0'><a  href='http://www.navigatortips.com/?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=Navigator' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/04/navigator-banner-ad-300-150.gif'  alt=''  /></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Search Our News by Category</span></h3>		<ul>
	<li class="cat-item cat-item-656"><a href="http://poolmag.com/category/billiard-congress-america/" >Billiard Congress of America</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://poolmag.com/category/billiard-education-foundation/" >Billiard Education Foundation</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://poolmag.com/category/billiard-trade-shows/" >Billiard Trade Shows</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://poolmag.com/category/hall-of-fame/" >Hall of Fame</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://poolmag.com/category/pool-and-billiard-equipment-news/" >Pool &amp; Billiard Equipment News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" >Pool and Billiard Tournament News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://poolmag.com/category/pool-billiard-magazine/" >Pool Billiard Magazine</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://poolmag.com/category/pool-instruction-tips/" >Pool Instruction Tips</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://poolmag.com/category/pool-league-play/" >Pool League Play</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://poolmag.com/category/pool-on-tv/" >Pool On TV</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://poolmag.com/category/pro-pool-player-news/" >Pro Pool Player News</a>
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://poolmag.com/tag/american-poolplayers-association/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 8.9158878504673pt;" aria-label="American Poolplayers Association (13 items)">American Poolplayers Association</a>
<a href="http://poolmag.com/tag/andy-billiard-cloth/" class="tag-cloud-link tag-link-393 tag-link-position-2" style="font-size: 8.392523364486pt;" aria-label="Andy Billiard Cloth (12 items)">Andy Billiard Cloth</a>
<a href="http://poolmag.com/tag/andy-cloth/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 10.616822429907pt;" aria-label="Andy Cloth (18 items)">Andy Cloth</a>
<a href="http://poolmag.com/tag/apa/" class="tag-cloud-link tag-link-68 tag-link-position-4" style="font-size: 8pt;" aria-label="APA (11 items)">APA</a>
<a href="http://poolmag.com/tag/aramith-balls/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 9.3084112149533pt;" aria-label="Aramith Balls (14 items)">Aramith Balls</a>
<a href="http://poolmag.com/tag/aramith-billiard-balls/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 12.841121495327pt;" aria-label="Aramith Billiard Balls (27 items)">Aramith Billiard Balls</a>
<a href="http://poolmag.com/tag/atlantic-challenge-cup/" class="tag-cloud-link tag-link-38 tag-link-position-7" style="font-size: 9.5700934579439pt;" aria-label="Atlantic Challenge Cup (15 items)">Atlantic Challenge Cup</a>
<a href="http://poolmag.com/tag/bca/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 13.626168224299pt;" aria-label="BCA (31 items)">BCA</a>
<a href="http://poolmag.com/tag/bca-hall-of-fame/" class="tag-cloud-link tag-link-231 tag-link-position-9" style="font-size: 10.616822429907pt;" aria-label="BCA Hall of Fame (18 items)">BCA Hall of Fame</a>
<a href="http://poolmag.com/tag/bef/" class="tag-cloud-link tag-link-100 tag-link-position-10" style="font-size: 11.401869158879pt;" aria-label="BEF (21 items)">BEF</a>
<a href="http://poolmag.com/tag/billiard-congress-of-america/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 14.018691588785pt;" aria-label="Billiard Congress of America (34 items)">Billiard Congress of America</a>
<a href="http://poolmag.com/tag/billiard-education-foundation/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 13.233644859813pt;" aria-label="Billiard Education Foundation (29 items)">Billiard Education Foundation</a>
<a href="http://poolmag.com/tag/csi/" class="tag-cloud-link tag-link-177 tag-link-position-13" style="font-size: 9.3084112149533pt;" aria-label="CSI (14 items)">CSI</a>
<a href="http://poolmag.com/tag/cuesports-international/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 11.140186915888pt;" aria-label="CueSports International (20 items)">CueSports International</a>
<a href="http://poolmag.com/tag/diamond-pool-tables/" class="tag-cloud-link tag-link-26 tag-link-position-15" style="font-size: 9.5700934579439pt;" aria-label="Diamond Pool Tables (15 items)">Diamond Pool Tables</a>
<a href="http://poolmag.com/tag/dragon-promotions/" class="tag-cloud-link tag-link-121 tag-link-position-16" style="font-size: 14.018691588785pt;" aria-label="Dragon Promotions (34 items)">Dragon Promotions</a>
<a href="http://poolmag.com/tag/dynamic-billard/" class="tag-cloud-link tag-link-99 tag-link-position-17" style="font-size: 9.9626168224299pt;" aria-label="Dynamic Billard (16 items)">Dynamic Billard</a>
<a href="http://poolmag.com/tag/epbf/" class="tag-cloud-link tag-link-34 tag-link-position-18" style="font-size: 11.140186915888pt;" aria-label="EPBF (20 items)">EPBF</a>
<a href="http://poolmag.com/tag/european-pocket-billiards-federation/" class="tag-cloud-link tag-link-171 tag-link-position-19" style="font-size: 10.355140186916pt;" aria-label="European Pocket Billiards Federation (17 items)">European Pocket Billiards Federation</a>
<a href="http://poolmag.com/tag/iwan-simonis/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 9.5700934579439pt;" aria-label="Iwan Simonis (15 items)">Iwan Simonis</a>
<a href="http://poolmag.com/tag/iwan-simonis-cloth/" class="tag-cloud-link tag-link-149 tag-link-position-21" style="font-size: 16.11214953271pt;" aria-label="Iwan Simonis Cloth (49 items)">Iwan Simonis Cloth</a>
<a href="http://poolmag.com/tag/j-pechauer/" class="tag-cloud-link tag-link-193 tag-link-position-22" style="font-size: 8pt;" aria-label="J. Pechauer (11 items)">J. Pechauer</a>
<a href="http://poolmag.com/tag/joss-cues/" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 11.663551401869pt;" aria-label="Joss Cues (22 items)">Joss Cues</a>
<a href="http://poolmag.com/tag/joss-northeast-9-ball-tour/" class="tag-cloud-link tag-link-252 tag-link-position-24" style="font-size: 11.140186915888pt;" aria-label="joss Northeast 9-Ball Tour (20 items)">joss Northeast 9-Ball Tour</a>
<a href="http://poolmag.com/tag/kamui-tips/" class="tag-cloud-link tag-link-142 tag-link-position-25" style="font-size: 9.9626168224299pt;" aria-label="Kamui Tips (16 items)">Kamui Tips</a>
<a href="http://poolmag.com/tag/matchroom-sport/" class="tag-cloud-link tag-link-23 tag-link-position-26" style="font-size: 8pt;" aria-label="Matchroom Sport (11 items)">Matchroom Sport</a>
<a href="http://poolmag.com/tag/mcdermott-cue/" class="tag-cloud-link tag-link-92 tag-link-position-27" style="font-size: 11.140186915888pt;" aria-label="McDermott Cue (20 items)">McDermott Cue</a>
<a href="http://poolmag.com/tag/mcdermott-cue-of-the-month/" class="tag-cloud-link tag-link-93 tag-link-position-28" style="font-size: 9.5700934579439pt;" aria-label="McDermott Cue of the Month (15 items)">McDermott Cue of the Month</a>
<a href="http://poolmag.com/tag/mosconi-cup/" class="tag-cloud-link tag-link-19 tag-link-position-29" style="font-size: 8.9158878504673pt;" aria-label="Mosconi Cup (13 items)">Mosconi Cup</a>
<a href="http://poolmag.com/tag/ob-cues/" class="tag-cloud-link tag-link-143 tag-link-position-30" style="font-size: 10.355140186916pt;" aria-label="OB Cues (17 items)">OB Cues</a>
<a href="http://poolmag.com/tag/ozone-billiards/" class="tag-cloud-link tag-link-82 tag-link-position-31" style="font-size: 8pt;" aria-label="Ozone Billiards (11 items)">Ozone Billiards</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine/" class="tag-cloud-link tag-link-15 tag-link-position-32" style="font-size: 22pt;" aria-label="Pool &amp; Billiard Magazine (139 items)">Pool &amp; Billiard Magazine</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine-daily/" class="tag-cloud-link tag-link-145 tag-link-position-33" style="font-size: 14.018691588785pt;" aria-label="Pool &amp; Billiard Magazine Daily (34 items)">Pool &amp; Billiard Magazine Daily</a>
<a href="http://poolmag.com/tag/pool-and-biliard-magazine-daily/" class="tag-cloud-link tag-link-596 tag-link-position-34" style="font-size: 8.392523364486pt;" aria-label="Pool and Biliard Magazine DAILY (12 items)">Pool and Biliard Magazine DAILY</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine/" class="tag-cloud-link tag-link-174 tag-link-position-35" style="font-size: 13.757009345794pt;" aria-label="pool and billiard magazine (32 items)">pool and billiard magazine</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine-daily/" class="tag-cloud-link tag-link-491 tag-link-position-36" style="font-size: 18.467289719626pt;" aria-label="Pool and Billiard Magazine DAILY (74 items)">Pool and Billiard Magazine DAILY</a>
<a href="http://poolmag.com/tag/predator-cues/" class="tag-cloud-link tag-link-60 tag-link-position-37" style="font-size: 13.757009345794pt;" aria-label="Predator Cues (32 items)">Predator Cues</a>
<a href="http://poolmag.com/tag/predator-pro-am-tour/" class="tag-cloud-link tag-link-529 tag-link-position-38" style="font-size: 10.878504672897pt;" aria-label="Predator Pro Am Tour (19 items)">Predator Pro Am Tour</a>
<a href="http://poolmag.com/tag/shane-van-boening/" class="tag-cloud-link tag-link-27 tag-link-position-39" style="font-size: 9.3084112149533pt;" aria-label="Shane Van Boening (14 items)">Shane Van Boening</a>
<a href="http://poolmag.com/tag/steinway-cafe-billiards/" class="tag-cloud-link tag-link-75 tag-link-position-40" style="font-size: 8.9158878504673pt;" aria-label="Steinway Cafe-Billiards (13 items)">Steinway Cafe-Billiards</a>
<a href="http://poolmag.com/tag/tweeten-fibre-co/" class="tag-cloud-link tag-link-179 tag-link-position-41" style="font-size: 8pt;" aria-label="Tweeten Fibre Co. (11 items)">Tweeten Fibre Co.</a>
<a href="http://poolmag.com/tag/viking-cue/" class="tag-cloud-link tag-link-169 tag-link-position-42" style="font-size: 8.392523364486pt;" aria-label="Viking Cue (12 items)">Viking Cue</a>
<a href="http://poolmag.com/tag/womens-professional-billiard-assocation/" class="tag-cloud-link tag-link-103 tag-link-position-43" style="font-size: 8.392523364486pt;" aria-label="Women&#039;s Professional Billiard Assocation (12 items)">Women&#039;s Professional Billiard Assocation</a>
<a href="http://poolmag.com/tag/world-pool-billiard-association/" class="tag-cloud-link tag-link-235 tag-link-position-44" style="font-size: 10.355140186916pt;" aria-label="World Pool Billiard Association (17 items)">World Pool Billiard Association</a>
<a href="http://poolmag.com/tag/world-tournament-of-14-1/" class="tag-cloud-link tag-link-74 tag-link-position-45" style="font-size: 11.140186915888pt;" aria-label="World Tournament of 14.1 (20 items)">World Tournament of 14.1</a></div>
</aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
		<!-- WP Translate - Google Translate: http://labs.hahncreativegroup.com/google-translate-wordpress-plugin/ -->
    <script type='text/javascript'>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'auto',
        floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT,
	autoDisplay: true  }, 'wp_translate');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    <div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div id="footer-return" class="white return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class="white footer-center">&nbsp;<span class="copyright">Copyright &copy; 2017 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span><span></span></div></div></div></div><!-- end .custom-footer --><link rel='stylesheet' id='Css-css'  href='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.18' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/poolmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script></body>
</html>