
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://poolmag.com/xmlrpc.php" />
<title>Final Stages Diamond Las Vegas Open - Pool &amp; Billiard Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://poolmag.com/final-stages-diamond-las-vegas-open/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Final Stages Diamond Las Vegas Open - Pool &amp; Billiard Magazine" />
<meta property="og:description" content="Youth meets Experience into the Final Stages of the Diamond Las Vegas Open&nbsp;The future of billiards was on display Friday afternoon at the Diamond Las Vegas Open when Russia’s Kristina Tkach met French World Cup of Pool representative Fabio Rizzi.The" />
<meta property="og:url" content="http://poolmag.com/final-stages-diamond-las-vegas-open/" />
<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
<meta property="article:section" content="Pool and Billiard Tournament News" />
<meta property="article:published_time" content="2019-07-21T21:19:58-04:00" />
<meta property="article:modified_time" content="2019-07-21T21:36:24-04:00" />
<meta property="og:updated_time" content="2019-07-21T21:36:24-04:00" />
<meta property="og:image" content="http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Youth meets Experience into the Final Stages of the Diamond Las Vegas Open&nbsp;The future of billiards was on display Friday afternoon at the Diamond Las Vegas Open when Russia’s Kristina Tkach met French World Cup of Pool representative Fabio Rizzi.The" />
<meta name="twitter:title" content="Final Stages Diamond Las Vegas Open - Pool &amp; Billiard Magazine" />
<meta name="twitter:image" content="http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://poolmag.com/#organization","name":"","url":"http://poolmag.com/","sameAs":[]},{"@type":"WebSite","@id":"http://poolmag.com/#website","url":"http://poolmag.com/","name":"Pool &amp; Billiard Magazine","publisher":{"@id":"http://poolmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://poolmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#webpage","url":"http://poolmag.com/final-stages-diamond-las-vegas-open/","inLanguage":"en-US","name":"Final Stages Diamond Las Vegas Open - Pool &amp; Billiard Magazine","isPartOf":{"@id":"http://poolmag.com/#website"},"image":{"@type":"ImageObject","@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#primaryimage","url":"http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128.jpg","width":700,"height":467},"primaryImageOfPage":{"@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#primaryimage"},"datePublished":"2019-07-21T21:19:58-04:00","dateModified":"2019-07-21T21:36:24-04:00"},{"@type":"Article","@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#article","isPartOf":{"@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#webpage"},"author":{"@id":"http://poolmag.com/author/haroldsimonsen/#author"},"headline":"Final Stages Diamond Las Vegas Open","datePublished":"2019-07-21T21:19:58-04:00","dateModified":"2019-07-21T21:36:24-04:00","commentCount":0,"mainEntityOfPage":"http://poolmag.com/final-stages-diamond-las-vegas-open/#webpage","publisher":{"@id":"http://poolmag.com/#organization"},"image":{"@id":"http://poolmag.com/final-stages-diamond-las-vegas-open/#primaryimage"},"articleSection":"Pool and Billiard Tournament News"},{"@type":["Person"],"@id":"http://poolmag.com/author/haroldsimonsen/#author","name":"Harold Simonsen","image":{"@type":"ImageObject","@id":"http://poolmag.com/#authorlogo","url":"http://0.gravatar.com/avatar/c878ec4179c68bc4fcb16967e76d3b60?s=96&d=mm&r=g","caption":"Harold Simonsen"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?7055210&data_platform=wporg&data_g=0000000000" />
<link rel="prerender" href="http://poolmag.com/subscribe/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="http://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="http://poolmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Final Stages Diamond Las Vegas Open Comments Feed" href="http://poolmag.com/final-stages-diamond-las-vegas-open/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"07","day":"21","hour":"17","minute":"19","second":"58","post_id":"5345","postname":"final-stages-diamond-las-vegas-open","category":"pool-and-billiard-tournament-news"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='499d96628d570438e39aa7a5fd7bfb30' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pool &amp; Billiard Magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://poolmag.com/final-stages-diamond-las-vegas-open/' />
<meta name='shareaholic:keywords' content='pool and billiard tournament news, post' />
<meta name='shareaholic:article_published_time' content='2019-07-21T17:19:58-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-07-21T17:36:24-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Harold Simonsen' />
<meta name='shareaholic:site_id' content='499d96628d570438e39aa7a5fd7bfb30' />
<meta name='shareaholic:wp_version' content='8.13.1' />
<meta name='shareaholic:image' content='http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128-640x427.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4791367-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4791367-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/poolmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://poolmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://poolmag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://poolmag.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='http://poolmag.com/wp-content/themes/PoolBilliardChild/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='http://poolmag.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://poolmag.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/poolmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/spacious-custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=2.5.18'></script>
<link rel='https://api.w.org/' href='http://poolmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://poolmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://poolmag.com/?p=5345' />
<link rel="alternate" type="application/json+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Ffinal-stages-diamond-las-vegas-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Ffinal-stages-diamond-las-vegas-open%2F&#038;format=xml" />
<script type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://poolmag.com/subscribe/';		
</script>  <script>
    var xx_cal_xx = '&';
  </script>
  <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2777c6; }
</style>
	</head>

<body class="post-template-default single single-post postid-5345 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="http://poolmag.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="http://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://poolmag.com/">Home</a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5146"><a href="https://simplecirc.com/subscribe/pool-billiard-magazine">SUBSCRIBE TODAY!</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://poolmag.com/calendar/">Calendar</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://poolmag.com/instruction/">Instruction</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://poolmag.com/game-rules/">Rules of the Games</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://poolmag.com/cool-pool-videos/">Cool Pool Videos</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://poolmag.com/visit-our-advertisers/">Visit Our Advertisers</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://poolmag.com/advertise/">Advertise</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://poolmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://poolmag.com/contact/">Contact</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">Final Stages Diamond Las Vegas Open</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-5345" class="post-5345 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-tournament-news">
		<div class="entry-content clearfix">
		
<figure class="wp-block-image is-resized"><img src="http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128.jpg" alt="" class="wp-image-5348" width="484" height="322" srcset="http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128.jpg 700w, http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128-300x200.jpg 300w, http://poolmag.com/wp-content/uploads/2019/07/dlvo2019_PR_190719_124128-640x427.jpg 640w" sizes="(max-width: 484px) 100vw, 484px" /></figure>



<p><strong><br>Youth meets Experience into the Final Stages of the Diamond Las Vegas Open&nbsp;</strong>The future of billiards was on display Friday afternoon at the Diamond Las Vegas Open when Russia’s Kristina Tkach met French World Cup of Pool representative Fabio Rizzi.<br class="">The two young Europeans traded racks and momentum but a timely jump shot in the late stages of the match allowed the Frenchman to best Tkach, 7-5, in a one-loss side matchup at the Rio Hotel and Casino.&nbsp;After playing virtually even throughout the first half of the set, Rizzi was able to establish momentum in the eighth game with a timely jump shot. After sinking a ball on the break, Rizzi found the 4-ball blocking the cue ball’s path to the 2-ball. The Frenchman grabbed his Predator Air2 jump cue and executed a jumping cut shot – pocketing the object ball in the opposite corner and establishing position on the 3-ball. Rizzi added another rack to the win column when he pocketed the 9-ball on the break in the 11th game, then closed out the final rack after a missed shot by Tkach on the 4-ball.A few hours later, Chinese Taipei’s Chang Jung Lin squared off against Germany’s Joshua Filler. On paper, the resumes of the two competitors were practically even, with Filler winning this year’s United States Open 9-ball Championship while Chang won last year’s International 9-Ball Open.&nbsp;The results were anything but, as Lin used pinpoint accuracy to run racks and capitalized on a pair of Filler dry breaks to build a 5-0 lead and coast to a 7-1 win.As Lin was cruising to an easy victory, a large crowd had grown at a nearby table to watch the five-time U.S. Open champion Shane Van Boening face off against Florida’s Donny Mills. The two competitors played virtually even going into the final games until Van Boening made an uncharacteristic scratch that allowed Mills to tie the match at 6 games each and send it to a deciding 13th game.Mills momentum was short-lived as Van Boening broke in the final game and closed out the match to advance.The late evening matches were highlighted with a pair of former Mosconi Cup competitors meeting as Albania’s Eklent Kaçi met Corey Deuel. Kaçi started off the match by pocketing four balls on his opening break and used some effective safety play to take control, ultimately defeating Deuel 7-0. &nbsp;Competition in the Diamond Las Vegas Open concludes today, with the semifinals scheduled to begin at 8:30 p.m. pacific time and the championship match slated for 10 p.m.&nbsp;The Diamond Las Vegas Open is a presentation of Cue Sports International and is the first half of a professional pool double-header in Las Vegas these next two weeks. Next week, 64 of the pool’s best will compete at the $100,000 added Predator World 10-Ball Championships which begin Monday at the Rio. Both events are being broadcast live by CSI for free on YouTube. For more information on the tournament or for links to live YouTube streaming, please visit&nbsp;<a href="http://www.world10ball.com/" target="_blank" class="" rel="noreferrer noopener">www.world10ball.com</a>.</p>
<div class="extra-hatom-entry-title"><span class="entry-title">Final Stages Diamond Las Vegas Open</span></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Final Stages Diamond Las Vegas Open' data-link='http://poolmag.com/final-stages-diamond-las-vegas-open/' data-app-id='19003385' data-app-id-name='post_below_content'></div>	</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="http://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="http://poolmag.com/final-stages-diamond-las-vegas-open/" title="5:19 pm">July 21, 2019</a></span>
			       		<span class="category"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" rel="category tag">Pool and Billiard Tournament News</a></span>
       					       		<span class="comments"><a href="http://poolmag.com/final-stages-diamond-las-vegas-open/#respond">No Comments</a></span>
       	       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://poolmag.com/pool-movie-chalk-opens-in-ny-july-26/" rel="prev"><span class="meta-nav">&larr;</span> Revival of Pool Movie &#8220;Chalk&#8221; Opens in NY July 26</a></li>
			<li class="next"></li>
		</ul>
	
				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/final-stages-diamond-las-vegas-open/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://poolmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Mailchimp for WordPress v4.5.2 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign up here to keep up with news between issues, special offers and exclusive tips!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Sunday, July 21 st, 2019</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="https://mailchi.mp/8360fa1edb31/poolmag" target="_blank" rel="noopener noreferrer"><strong>SIGN UP HERE FOR FREE NEWS BETWEEN ISSUES!</strong></a></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel="noopener noreferrer">Click on cover image to subscribe now!</a></p>
<p><a href="https://simplecirc.com/subscribe/pool-billiard-magazine" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-5319 size-full" src="http://poolmag.com/wp-content/uploads/2019/07/July-2019.jpg" alt="" width="325" height="433" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/117995217745428042501/" rel="publisher" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="simple_ads_manager_widget-28" class="widget simple_ads_manager_widget"><div id='c3246_25_2' class='sam-container sam-place' data-sam='0'><a  id='a48_25' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2018/04/Simonis-TPC_WEB.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-35" class="widget simple_ads_manager_widget"><div id='c6302_5_2' class='sam-container sam-place' data-sam='0'><a  id='a78_5' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Simonis-Aramith.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-34" class="widget simple_ads_manager_widget"><div id='c2087_14_2' class='sam-container sam-place' data-sam='0'><a  id='a64_14' class='sam_ad' href='http://www.predatorcues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/blak-300x150-banner-version1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-33" class="widget simple_ads_manager_widget"><div id='c6014_11_2' class='sam-container sam-place' data-sam='0'><a  id='a58_11' class='sam_ad' href='http://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&utm_medium=Direct&utm_campaign=iPro' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/09/i-pro_pool-and-billiard_banner2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-32" class="widget simple_ads_manager_widget"><div id='c3215_12_2' class='sam-container sam-place' data-sam='0'><a  id='a99_12' class='sam_ad' href='http://www.pooldawg.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Dawg-300x150.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-31" class="widget simple_ads_manager_widget"><div id='c3864_13_2' class='sam-container sam-place' data-sam='0'><a  id='a44_13' class='sam_ad' href='http://www.predatorcues.com/shafts/vantage-shaft/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/vantage-300x150-banner-version2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-30" class="widget simple_ads_manager_widget"><div id='c2635_16_2' class='sam-container sam-place' data-sam='0'><a  id='a99_16' class='sam_ad' href='http://www.champbilliards.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/championship-billiards1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-24" class="widget simple_ads_manager_widget"><div id='c6327_17_2' class='sam-container sam-place' data-sam='0'><a  id='a17_17' class='sam_ad' href='http://www.tweeten.us/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Master.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-25" class="widget simple_ads_manager_widget"><div id='c8947_18_2' class='sam-container sam-place' data-sam='0'><a  id='a59_18' class='sam_ad' href='http://josscues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Joss.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-26" class="widget simple_ads_manager_widget"><div id='c6884_19_2' class='sam-container sam-place' data-sam='0'><a  id='a67_19' class='sam_ad' href='http://www.tigerproducts.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/tiger-animated.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget"><div id='c7379_21_2' class='sam-container sam-place' data-sam='0'><a  href='http://gbechina.com/index_en.html' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/05/300x150-1.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-27" class="widget simple_ads_manager_widget"><div id='c1227_23_2' class='sam-container sam-place' data-sam='0'><a  id='a23_23' class='sam_ad' href='http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=i-Shaft' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2016/02/iShafts-300x150.gif'  alt=''  /></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Search Our News by Category</span></h3>		<ul>
				<li class="cat-item cat-item-656"><a href="http://poolmag.com/category/billiard-congress-america/">Billiard Congress of America</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://poolmag.com/category/billiard-education-foundation/">Billiard Education Foundation</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://poolmag.com/category/billiard-trade-shows/">Billiard Trade Shows</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://poolmag.com/category/hall-of-fame/">Hall of Fame</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://poolmag.com/category/pool-and-billiard-equipment-news/">Pool &amp; Billiard Equipment News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/">Pool and Billiard Tournament News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://poolmag.com/category/pool-billiard-magazine/">Pool Billiard Magazine</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://poolmag.com/category/pool-instruction-tips/">Pool Instruction Tips</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://poolmag.com/category/pool-league-play/">Pool League Play</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://poolmag.com/category/pool-on-tv/">Pool On TV</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://poolmag.com/category/pro-pool-player-news/">Pro Pool Player News</a>
</li>
		</ul>
			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://poolmag.com/tag/american-poolplayers-association/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 8.9423076923077pt;" aria-label="American Poolplayers Association (14 items)">American Poolplayers Association</a>
<a href="http://poolmag.com/tag/andy-billiard-cloth/" class="tag-cloud-link tag-link-393 tag-link-position-2" style="font-size: 8.5384615384615pt;" aria-label="Andy Billiard Cloth (13 items)">Andy Billiard Cloth</a>
<a href="http://poolmag.com/tag/andy-cloth/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 10.288461538462pt;" aria-label="Andy Cloth (18 items)">Andy Cloth</a>
<a href="http://poolmag.com/tag/apa/" class="tag-cloud-link tag-link-68 tag-link-position-4" style="font-size: 8.5384615384615pt;" aria-label="APA (13 items)">APA</a>
<a href="http://poolmag.com/tag/aramith-balls/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8.9423076923077pt;" aria-label="Aramith Balls (14 items)">Aramith Balls</a>
<a href="http://poolmag.com/tag/aramith-billiard-balls/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 12.576923076923pt;" aria-label="Aramith Billiard Balls (27 items)">Aramith Billiard Balls</a>
<a href="http://poolmag.com/tag/atlantic-challenge-cup/" class="tag-cloud-link tag-link-38 tag-link-position-7" style="font-size: 9.6153846153846pt;" aria-label="Atlantic Challenge Cup (16 items)">Atlantic Challenge Cup</a>
<a href="http://poolmag.com/tag/bca/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 13.384615384615pt;" aria-label="BCA (31 items)">BCA</a>
<a href="http://poolmag.com/tag/bca-hall-of-fame/" class="tag-cloud-link tag-link-231 tag-link-position-9" style="font-size: 10.557692307692pt;" aria-label="BCA Hall of Fame (19 items)">BCA Hall of Fame</a>
<a href="http://poolmag.com/tag/bef/" class="tag-cloud-link tag-link-100 tag-link-position-10" style="font-size: 11.096153846154pt;" aria-label="BEF (21 items)">BEF</a>
<a href="http://poolmag.com/tag/billiard-congress-of-america/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 14.057692307692pt;" aria-label="Billiard Congress of America (35 items)">Billiard Congress of America</a>
<a href="http://poolmag.com/tag/billiard-education-foundation/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 13.653846153846pt;" aria-label="Billiard Education Foundation (33 items)">Billiard Education Foundation</a>
<a href="http://poolmag.com/tag/csi/" class="tag-cloud-link tag-link-177 tag-link-position-13" style="font-size: 9.2115384615385pt;" aria-label="CSI (15 items)">CSI</a>
<a href="http://poolmag.com/tag/cuesports-international/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 10.826923076923pt;" aria-label="CueSports International (20 items)">CueSports International</a>
<a href="http://poolmag.com/tag/diamond-pool-tables/" class="tag-cloud-link tag-link-26 tag-link-position-15" style="font-size: 9.6153846153846pt;" aria-label="Diamond Pool Tables (16 items)">Diamond Pool Tables</a>
<a href="http://poolmag.com/tag/dragon-promotions/" class="tag-cloud-link tag-link-121 tag-link-position-16" style="font-size: 13.788461538462pt;" aria-label="Dragon Promotions (34 items)">Dragon Promotions</a>
<a href="http://poolmag.com/tag/dynamic-billard/" class="tag-cloud-link tag-link-99 tag-link-position-17" style="font-size: 9.6153846153846pt;" aria-label="Dynamic Billard (16 items)">Dynamic Billard</a>
<a href="http://poolmag.com/tag/epbf/" class="tag-cloud-link tag-link-34 tag-link-position-18" style="font-size: 10.826923076923pt;" aria-label="EPBF (20 items)">EPBF</a>
<a href="http://poolmag.com/tag/european-pocket-billiards-federation/" class="tag-cloud-link tag-link-171 tag-link-position-19" style="font-size: 10.019230769231pt;" aria-label="European Pocket Billiards Federation (17 items)">European Pocket Billiards Federation</a>
<a href="http://poolmag.com/tag/iwan-simonis/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 9.2115384615385pt;" aria-label="Iwan Simonis (15 items)">Iwan Simonis</a>
<a href="http://poolmag.com/tag/iwan-simonis-cloth/" class="tag-cloud-link tag-link-149 tag-link-position-21" style="font-size: 16.076923076923pt;" aria-label="Iwan Simonis Cloth (50 items)">Iwan Simonis Cloth</a>
<a href="http://poolmag.com/tag/joss-cues/" class="tag-cloud-link tag-link-203 tag-link-position-22" style="font-size: 11.634615384615pt;" aria-label="Joss Cues (23 items)">Joss Cues</a>
<a href="http://poolmag.com/tag/joss-northeast-9-ball-tour/" class="tag-cloud-link tag-link-252 tag-link-position-23" style="font-size: 12.307692307692pt;" aria-label="joss Northeast 9-Ball Tour (26 items)">joss Northeast 9-Ball Tour</a>
<a href="http://poolmag.com/tag/kamui-tips/" class="tag-cloud-link tag-link-142 tag-link-position-24" style="font-size: 9.6153846153846pt;" aria-label="Kamui Tips (16 items)">Kamui Tips</a>
<a href="http://poolmag.com/tag/mcdermott-cue/" class="tag-cloud-link tag-link-92 tag-link-position-25" style="font-size: 11.096153846154pt;" aria-label="McDermott Cue (21 items)">McDermott Cue</a>
<a href="http://poolmag.com/tag/mcdermott-cue-of-the-month/" class="tag-cloud-link tag-link-93 tag-link-position-26" style="font-size: 13.788461538462pt;" aria-label="McDermott Cue of the Month (34 items)">McDermott Cue of the Month</a>
<a href="http://poolmag.com/tag/mosconi-cup/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 8.9423076923077pt;" aria-label="Mosconi Cup (14 items)">Mosconi Cup</a>
<a href="http://poolmag.com/tag/ob-cues/" class="tag-cloud-link tag-link-143 tag-link-position-28" style="font-size: 10.019230769231pt;" aria-label="OB Cues (17 items)">OB Cues</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine/" class="tag-cloud-link tag-link-15 tag-link-position-29" style="font-size: 22pt;" aria-label="Pool &amp; Billiard Magazine (140 items)">Pool &amp; Billiard Magazine</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine-daily/" class="tag-cloud-link tag-link-145 tag-link-position-30" style="font-size: 13.788461538462pt;" aria-label="Pool &amp; Billiard Magazine Daily (34 items)">Pool &amp; Billiard Magazine Daily</a>
<a href="http://poolmag.com/tag/pool-and-biliard-magazine-daily/" class="tag-cloud-link tag-link-596 tag-link-position-31" style="font-size: 8pt;" aria-label="Pool and Biliard Magazine DAILY (12 items)">Pool and Biliard Magazine DAILY</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine/" class="tag-cloud-link tag-link-174 tag-link-position-32" style="font-size: 13.519230769231pt;" aria-label="pool and billiard magazine (32 items)">pool and billiard magazine</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine-daily/" class="tag-cloud-link tag-link-491 tag-link-position-33" style="font-size: 18.365384615385pt;" aria-label="Pool and Billiard Magazine DAILY (74 items)">Pool and Billiard Magazine DAILY</a>
<a href="http://poolmag.com/tag/predator-cues/" class="tag-cloud-link tag-link-60 tag-link-position-34" style="font-size: 13.788461538462pt;" aria-label="Predator Cues (34 items)">Predator Cues</a>
<a href="http://poolmag.com/tag/predator-proam-tour/" class="tag-cloud-link tag-link-84 tag-link-position-35" style="font-size: 9.2115384615385pt;" aria-label="Predator Pro/Am Tour (15 items)">Predator Pro/Am Tour</a>
<a href="http://poolmag.com/tag/predator-pro-am-tour/" class="tag-cloud-link tag-link-529 tag-link-position-36" style="font-size: 15pt;" aria-label="Predator Pro Am Tour (42 items)">Predator Pro Am Tour</a>
<a href="http://poolmag.com/tag/shane-van-boening/" class="tag-cloud-link tag-link-27 tag-link-position-37" style="font-size: 8.9423076923077pt;" aria-label="Shane Van Boening (14 items)">Shane Van Boening</a>
<a href="http://poolmag.com/tag/steinway-cafe-billiards/" class="tag-cloud-link tag-link-75 tag-link-position-38" style="font-size: 8.5384615384615pt;" aria-label="Steinway Cafe-Billiards (13 items)">Steinway Cafe-Billiards</a>
<a href="http://poolmag.com/tag/viking-cue/" class="tag-cloud-link tag-link-169 tag-link-position-39" style="font-size: 9.2115384615385pt;" aria-label="Viking Cue (15 items)">Viking Cue</a>
<a href="http://poolmag.com/tag/womens-professional-billiard-assocation/" class="tag-cloud-link tag-link-103 tag-link-position-40" style="font-size: 8pt;" aria-label="Women&#039;s Professional Billiard Assocation (12 items)">Women&#039;s Professional Billiard Assocation</a>
<a href="http://poolmag.com/tag/world-pool-billiard-association/" class="tag-cloud-link tag-link-235 tag-link-position-41" style="font-size: 10.019230769231pt;" aria-label="World Pool Billiard Association (17 items)">World Pool Billiard Association</a>
<a href="http://poolmag.com/tag/world-pool-masters/" class="tag-cloud-link tag-link-21 tag-link-position-42" style="font-size: 8.5384615384615pt;" aria-label="World Pool Masters (13 items)">World Pool Masters</a>
<a href="http://poolmag.com/tag/world-pool-series/" class="tag-cloud-link tag-link-681 tag-link-position-43" style="font-size: 8pt;" aria-label="World Pool Series (12 items)">World Pool Series</a>
<a href="http://poolmag.com/tag/world-tournament-of-14-1/" class="tag-cloud-link tag-link-74 tag-link-position-44" style="font-size: 11.096153846154pt;" aria-label="World Tournament of 14.1 (21 items)">World Tournament of 14.1</a>
<a href="http://poolmag.com/tag/wpa-world-9-ball-chamionship/" class="tag-cloud-link tag-link-382 tag-link-position-45" style="font-size: 8.9423076923077pt;" aria-label="WPA World 9-Ball Chamionship (14 items)">WPA World 9-Ball Chamionship</a></div>
</aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
	<div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div class="footer-return return-center white"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div class="footer-putter-credits footer-center single"><div class="footer-putter-copyright white"><span class="copyright">Copyright &copy; 2019 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span></div><div class="footer-putter-contact white" ></div></div></div></div></div><!-- end .custom-footer --><link rel='stylesheet' id='Css-css'  href='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.18' type='text/css' media='' />
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/poolmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>