
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://poolmag.com/xmlrpc.php" />
<title>Aramith 9-Ball Players Championship&#039;s First Day - Pool &amp; Billiard Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://poolmag.com/aramith-9-ball-players-championships-first-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aramith 9-Ball Players Championship&#039;s First Day - Pool &amp; Billiard Magazine" />
<meta property="og:description" content="Aramith 9-Ball Players Championship&#8217;s First Day Done The evening session of the Aramith 9-Ball Players Championship’s first day resulted in a pair of stunning upsets – with Canada’s Alex Pagulayan and Germany’s Joshua Filler becoming two of eight players eliminated" />
<meta property="og:url" content="http://poolmag.com/aramith-9-ball-players-championships-first-day/" />
<meta property="og:site_name" content="Pool &amp; Billiard Magazine" />
<meta property="article:tag" content="Aramith Players 9-Ball" />
<meta property="article:section" content="Pool and Billiard Tournament News" />
<meta property="article:published_time" content="2018-04-20T07:55:52-04:00" />
<meta property="og:image" content="http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aramith 9-Ball Players Championship&#8217;s First Day Done The evening session of the Aramith 9-Ball Players Championship’s first day resulted in a pair of stunning upsets – with Canada’s Alex Pagulayan and Germany’s Joshua Filler becoming two of eight players eliminated" />
<meta name="twitter:title" content="Aramith 9-Ball Players Championship&#039;s First Day - Pool &amp; Billiard Magazine" />
<meta name="twitter:image" content="http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/poolmag.com\/","name":"Pool &amp; Billiard Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/poolmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Feed" href="http://poolmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pool &amp; Billiard Magazine &raquo; Comments Feed" href="http://poolmag.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/poolmag.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='499d96628d570438e39aa7a5fd7bfb30' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pool &amp; Billiard Magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://poolmag.com/aramith-9-ball-players-championships-first-day/' />
<meta name='shareaholic:keywords' content='aramith players 9-ball, pool and billiard tournament news' />
<meta name='shareaholic:article_published_time' content='2018-04-20T11:55:52-04:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-21T11:15:40-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Harold Simonsen' />
<meta name='shareaholic:site_id' content='499d96628d570438e39aa7a5fd7bfb30' />
<meta name='shareaholic:wp_version' content='7.6.1.7' />
<meta name='shareaholic:image' content='http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1.jpeg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-4791367-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4791367-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/poolmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ecwid-css-css'  href='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://poolmag.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://poolmag.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://poolmag.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='spacious_style-css'  href='http://poolmag.com/wp-content/themes/PoolBilliardChild/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='spacious-genericons-css'  href='http://poolmag.com/wp-content/themes/spacious/genericons/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://poolmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://poolmag.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/poolmag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js?ver=5.5'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/poolmag.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/spacious-custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=2.5.18'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=2.5.18'></script>
<link rel='https://api.w.org/' href='http://poolmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://poolmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://poolmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://poolmag.com/?p=4650' />
<link rel="alternate" type="application/json+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Faramith-9-ball-players-championships-first-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://poolmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoolmag.com%2Faramith-9-ball-players-championships-first-day%2F&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="dns-prefetch" href="//ecwid-static-ru.r.worldssl.net">
<link rel="dns-prefetch" href="//ecwid-images-ru.r.worldssl.net">
<link rel="prefetch" href="http://poolmag.com/subscribe/" />
<link rel="prerender" href="http://poolmag.com/subscribe/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://poolmag.com/subscribe/";</script>  <script>
    var xx_cal_xx = '&';
  </script>
  	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2777c6; }
</style>
</head>

<body class="post-template-default single single-post postid-4650 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">

				<img src="http://poolmag.com/wp-content/uploads/2015/05/PoolBilliardHeader1.png" class="header-image" width="1280" height="416" alt="Pool &amp; Billiard Magazine">
	
		<div id="header-text-nav-container">
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text">
							<h1 id="site-title">
								<a href="http://poolmag.com/" title="Pool &amp; Billiard Magazine" rel="home">Pool &amp; Billiard Magazine</a>
							</h1>
							<h2 id="site-description">The original monthly magazine for cue sports</h2><!-- #site-description -->
						</div><!-- #header-text -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<nav id="site-navigation" class="main-navigation" role="navigation">
							<h3 class="menu-toggle">Menu</h3>
							<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://poolmag.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://poolmag.com/subscribe/">SUBSCRIBE TODAY!</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://poolmag.com/calendar/">Calendar</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://poolmag.com/instruction/">Instruction</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://poolmag.com/game-rules/">Rules of the Games</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://poolmag.com/cool-pool-videos/">Cool Pool Videos</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://poolmag.com/visit-our-advertisers/">Visit Our Advertisers</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://poolmag.com/advertise/">Advertise</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://poolmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="http://poolmag.com/pb-covers/">P&#038;B Covers</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://poolmag.com/contact/">Contact</a></li>
</ul></div>						</nav>
			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->
			</div><!-- .inner-wrap -->
		</div><!-- #header-text-nav-container -->

		
						<div class="header-post-title-container clearfix">
					<div class="inner-wrap">
						<div class="post-title-wrapper">
													   	<h1 class="header-post-title-class">Aramith 9-Ball Players Championship&#8217;s First Day</h1>
						   						</div>
											</div>
				</div>
				</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap">
			
	<div id="primary">
		<div id="content" class="clearfix">
						
				
<article id="post-4650" class="post-4650 post type-post status-publish format-standard has-post-thumbnail hentry category-pool-and-billiard-tournament-news tag-aramith-players-9-ball">
		<div class="entry-content clearfix">
		<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p><span><strong>Aramith 9-Ball Players Championship&#8217;s First Day Done</strong> </span></p>
<p><span>The evening session of the </span><span>Aramith 9-Ball Players Championship</span><span>’s first day resulted in a pair of stunning upsets – with Canada’s </span><span>Alex Pagulayan </span><span>and Germany’s </span><span>Joshua Filler </span><span>becoming two of eight players eliminated from this </span><span>weekend’s 32</span><span>-player tournament. </span></p>
<p><em><strong><a href="http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1.jpeg"><img class="size-medium wp-image-4651 alignleft" src="http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1-300x300.jpeg" alt="" width="300" height="300" srcset="http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1-300x300.jpeg 300w, http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1-150x150.jpeg 150w, http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1-270x270.jpeg 270w, http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1-230x230.jpeg 230w, http://poolmag.com/wp-content/uploads/2018/04/Chris-Robinson-1.jpeg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a>Chris Robinson</strong></em></p>
<p><span>Playing on the one-loss side of the bracket after a first-round loss, Pagulayan was upset 11-</span><span>8 by California’s </span><span>Chris Robinson </span><span>– </span><span>a three-time state junior champion and the 2015 Billiard Education Foundation national junior 9-ball champion. </span></p>
<p><span>Robinson jumped out to a fast 3-0 advantage and had built an impressive 7-3 lead but a couple of positional errors allowed Pagulayan to climb back into the match. Pagulayan had a chance to cut the deficit to 8-7 but miscued on the 6-ball, giving Robinson ball-in-hand and a three-game lead. Pagulayan cut the lead to 10-8 but broke dry in the 19</span><span>th </span><span>game, allowing Robinson to run out the game and close out the match. </span></p>
<p><span>Filler, who also was playing on the one-loss side, was taken out by fellow countryman and Mosconi Cup teammate </span><span>Ralf Souquet</span><span>, who handily defeated the 20-year-old, 11-4. </span></p>
<p><span>The four-day, double-elimination tournament </span><span>– which is the first leg of this year’s World Pool Series – </span><span>will resume again </span><span>11 a.m. </span><span>Eastern Standard Time Friday morning at </span><span>Astoria’s Steinway Billiards</span><span>. The morning session will begin with eight matches from the one-loss division, including Souquet taking on another fellow countryman in </span><span>Thorsten Hohmann </span><span>and </span><span>Jayson Shaw </span><span>facing Canada’s </span><span>John Morra</span><span>. </span></p>
<p><span>The afternoon session will begin at approximately 5 p.m. eastern standard time, with the eight remaining players on </span><span>the winner’s side of the bracket squaring off – </span><span>including fellow Filipinos </span><span>Dennis Orcollo </span><span>and </span><span>Lee Vann Corteza </span><span>matching up and as well as Russians </span><span>Fedor Gorst </span><span>playing </span><span>Ruslan Chinahov</span><span>. </span></p>
<p><span>For the complete draw and live scoring please </span><span>CLICK HERE</span><span>. </span></p>
<p><span>The first event of the 2018 World Pool Series, The Aramith 9-Ball Players Championship, is being held at Steinway Billiards in Astoria, Queens, New York City from April 19th to 22nd, 2018. The World Pool Series is sponsored by Aramith, Rasson, Predator, Iwan Simonis, Tiger, and Kamui. Our suppliers and partners are Billiards Digest, CueS</span><span>core, Let’s Go Print</span><span>, On The Wire, Outsville, UpState Al, and the WPA. </span></p>
<p><span>For more information on the World Pool Series, please visit www.worldpoolseries.com. </span></p>
<p><span>Follow the World Pool Series on social media: Facebook: https://www.facebook.com/worldpoolseries/. Twitter: @WorldPoolSeries<br />
Instagram: @WorldPoolSeries </span></p>
<p><span>To watch our PPV livestream, you can visit www.worldpoolseries.com and click the “</span><span>Live Stream</span><span>” button to go to our </span><span>streaming page. </span></p>
</div>
</div>
</div>
<div class='shareaholic-canvas' data-app-id='19003385' data-app='share_buttons' data-title='Aramith 9-Ball Players Championship&#039;s First Day' data-link='http://poolmag.com/aramith-9-ball-players-championships-first-day/' data-summary=''></div><div class="extra-hatom-entry-title"><span class="entry-title">Aramith 9-Ball Players Championship&#8217;s First Day</span></div>				<div class="tags">
					Tagged on: <a href="http://poolmag.com/tag/aramith-players-9-ball/" rel="tag">Aramith Players 9-Ball</a>				</div>
					</div>

	<footer class="entry-meta-bar clearfix">	        			
		<div class="entry-meta clearfix">
			<span class="by-author author vcard"><a class="url fn n" href="http://poolmag.com/author/haroldsimonsen/">Harold Simonsen</a></span>
			<span class="date updated"><a href="http://poolmag.com/aramith-9-ball-players-championships-first-day/" title="7:55 am">April 20, 2018</a></span>
			       		<span class="category"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" rel="category tag">Pool and Billiard Tournament News</a></span>
       					       			</div>
	</footer>
	</article>
				
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://poolmag.com/archer-wins-2018-wyoming-open-championship/" rel="prev"><span class="meta-nav">&larr;</span> Archer Wins: 2018 Wyoming Open Championship</a></li>
			<li class="next"><a href="http://poolmag.com/wps-update-hohmann-wins-battle/" rel="next">WPS Update, Hohmann Wins German Battle <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
				
			
		</div><!-- #content -->
	</div><!-- #primary -->
	
	
<div id="secondary">
			
		<aside id="lfo_todays_date_widget-2" class="widget lfo_todays_date_widget_class"><h3 class="widget-title"><span>Today's Date</span></h3>Saturday, April 21 st, 2018</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>SUBSCRIBE NOW!</span></h3>			<div class="textwidget"><p><a href="http://poolmag.com/subscribe/" target="_blank" rel="noopener">Click on cover image to subscribe now!</a></p>
<p><a href="http://poolmag.com/subscribe/" target="_blank" rel="noopener"><img class="size-full wp-image-4612 alignleft" src="http://poolmag.com/wp-content/uploads/2018/04/April-Cover.png" alt="" width="325" height="436" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget">  </div>
		</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title"><span>Connect with the P&#038;B Crew</span></h3><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/PoolandBilliard" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/117995217745428042501/" rel="publisher" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/haroldsimonsen/pool-billiard-magazine-daily/" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCKdGzaPASe1doJ6bCsNzD-w?view_as=public" rel="nofollow" target="_blank"><img width="64" height="64" src="http://poolmag.com/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_widget-2" class="widget widget_mc4wp_widget"><h3 class="widget-title"><span>For FREE Pool &#038; Billiard news and tips between issues: SIGN UP BELOW!</span></h3><!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_e6684f33b24da7022f2b939127301e9d" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1524326624" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="2fdd2ee3e9" /></form></div><!-- / MailChimp for WordPress Plugin --></aside><aside id="simple_ads_manager_widget-28" class="widget simple_ads_manager_widget"><div id='c6428_24_2' class='sam-container sam-place' data-sam='0'><a  href='http://www.navigatortips.com/?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=Navigator' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/04/navigator-banner-ad-300-150.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-35" class="widget simple_ads_manager_widget"><div id='c8022_5_2' class='sam-container sam-place' data-sam='0'><a  id='a89_5' class='sam_ad' href='http://simoniscloth.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Simonis-Aramith.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-34" class="widget simple_ads_manager_widget"><div id='c4263_14_2' class='sam-container sam-place' data-sam='0'><a  id='a53_14' class='sam_ad' href='http://www.predatorcues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/blak-300x150-banner-version1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-33" class="widget simple_ads_manager_widget"><div id='c7412_11_2' class='sam-container sam-place' data-sam='0'><a  id='a54_11' class='sam_ad' href='http://www.mcdermottcue.com/ipro-high-performance-shaft.php?utm_source=Direct&utm_medium=Direct&utm_campaign=iPro' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/09/i-pro_pool-and-billiard_banner2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-32" class="widget simple_ads_manager_widget"><div id='c4658_12_2' class='sam-container sam-place' data-sam='0'><a  id='a69_12' class='sam_ad' href='http://www.pooldawg.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Dawg-300x150.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-31" class="widget simple_ads_manager_widget"><div id='c9621_13_2' class='sam-container sam-place' data-sam='0'><a  id='a22_13' class='sam_ad' href='http://www.predatorcues.com/shafts/vantage-shaft/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/vantage-300x150-banner-version2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-30" class="widget simple_ads_manager_widget"><div id='c1542_16_2' class='sam-container sam-place' data-sam='0'><a  id='a18_16' class='sam_ad' href='http://www.champbilliards.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/championship-billiards1.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-24" class="widget simple_ads_manager_widget"><div id='c1666_17_2' class='sam-container sam-place' data-sam='0'><a  id='a89_17' class='sam_ad' href='http://www.tweeten.us/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Master.png'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-25" class="widget simple_ads_manager_widget"><div id='c9980_18_2' class='sam-container sam-place' data-sam='0'><a  id='a74_18' class='sam_ad' href='http://josscues.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/Joss.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-26" class="widget simple_ads_manager_widget"><div id='c8439_19_2' class='sam-container sam-place' data-sam='0'><a  id='a94_19' class='sam_ad' href='http://www.tigerproducts.com/' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2015/06/tiger-animated.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget"><div id='c6557_21_2' class='sam-container sam-place' data-sam='0'><a  href='http://gbechina.com/index_en.html' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2017/05/300x150-1.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-27" class="widget simple_ads_manager_widget"><div id='c1370_23_2' class='sam-container sam-place' data-sam='0'><a  id='a31_23' class='sam_ad' href='http://www.mcdermottcue.com/mcdermott_intimidator_ishafts.php?utm_source=PoolBilliard&utm_medium=Banner&utm_campaign=i-Shaft' target='_blank'><img src='http://poolmag.com/wp-content/uploads/2016/02/iShafts-300x150.gif'  alt=''  /></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Search Our News by Category</span></h3>		<ul>
	<li class="cat-item cat-item-656"><a href="http://poolmag.com/category/billiard-congress-america/" >Billiard Congress of America</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://poolmag.com/category/billiard-education-foundation/" >Billiard Education Foundation</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://poolmag.com/category/billiard-trade-shows/" >Billiard Trade Shows</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://poolmag.com/category/hall-of-fame/" >Hall of Fame</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://poolmag.com/category/pool-and-billiard-equipment-news/" >Pool &amp; Billiard Equipment News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://poolmag.com/category/pool-and-billiard-tournament-news/" >Pool and Billiard Tournament News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://poolmag.com/category/pool-billiard-magazine/" >Pool Billiard Magazine</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://poolmag.com/category/pool-instruction-tips/" >Pool Instruction Tips</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://poolmag.com/category/pool-league-play/" >Pool League Play</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://poolmag.com/category/pool-on-tv/" >Pool On TV</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://poolmag.com/category/pro-pool-player-news/" >Pro Pool Player News</a>
</li>
		</ul>
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://poolmag.com/tag/american-poolplayers-association/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 8.9158878504673pt;" aria-label="American Poolplayers Association (13 items)">American Poolplayers Association</a>
<a href="http://poolmag.com/tag/andy-billiard-cloth/" class="tag-cloud-link tag-link-393 tag-link-position-2" style="font-size: 8.9158878504673pt;" aria-label="Andy Billiard Cloth (13 items)">Andy Billiard Cloth</a>
<a href="http://poolmag.com/tag/andy-cloth/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 10.616822429907pt;" aria-label="Andy Cloth (18 items)">Andy Cloth</a>
<a href="http://poolmag.com/tag/apa/" class="tag-cloud-link tag-link-68 tag-link-position-4" style="font-size: 8pt;" aria-label="APA (11 items)">APA</a>
<a href="http://poolmag.com/tag/aramith-balls/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 9.3084112149533pt;" aria-label="Aramith Balls (14 items)">Aramith Balls</a>
<a href="http://poolmag.com/tag/aramith-billiard-balls/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 12.841121495327pt;" aria-label="Aramith Billiard Balls (27 items)">Aramith Billiard Balls</a>
<a href="http://poolmag.com/tag/atlantic-challenge-cup/" class="tag-cloud-link tag-link-38 tag-link-position-7" style="font-size: 9.5700934579439pt;" aria-label="Atlantic Challenge Cup (15 items)">Atlantic Challenge Cup</a>
<a href="http://poolmag.com/tag/bca/" class="tag-cloud-link tag-link-32 tag-link-position-8" style="font-size: 13.626168224299pt;" aria-label="BCA (31 items)">BCA</a>
<a href="http://poolmag.com/tag/bca-hall-of-fame/" class="tag-cloud-link tag-link-231 tag-link-position-9" style="font-size: 10.616822429907pt;" aria-label="BCA Hall of Fame (18 items)">BCA Hall of Fame</a>
<a href="http://poolmag.com/tag/bef/" class="tag-cloud-link tag-link-100 tag-link-position-10" style="font-size: 11.401869158879pt;" aria-label="BEF (21 items)">BEF</a>
<a href="http://poolmag.com/tag/billiard-congress-of-america/" class="tag-cloud-link tag-link-33 tag-link-position-11" style="font-size: 14.018691588785pt;" aria-label="Billiard Congress of America (34 items)">Billiard Congress of America</a>
<a href="http://poolmag.com/tag/billiard-education-foundation/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 13.364485981308pt;" aria-label="Billiard Education Foundation (30 items)">Billiard Education Foundation</a>
<a href="http://poolmag.com/tag/csi/" class="tag-cloud-link tag-link-177 tag-link-position-13" style="font-size: 9.5700934579439pt;" aria-label="CSI (15 items)">CSI</a>
<a href="http://poolmag.com/tag/cuesports-international/" class="tag-cloud-link tag-link-88 tag-link-position-14" style="font-size: 11.140186915888pt;" aria-label="CueSports International (20 items)">CueSports International</a>
<a href="http://poolmag.com/tag/diamond-pool-tables/" class="tag-cloud-link tag-link-26 tag-link-position-15" style="font-size: 9.5700934579439pt;" aria-label="Diamond Pool Tables (15 items)">Diamond Pool Tables</a>
<a href="http://poolmag.com/tag/dragon-promotions/" class="tag-cloud-link tag-link-121 tag-link-position-16" style="font-size: 14.018691588785pt;" aria-label="Dragon Promotions (34 items)">Dragon Promotions</a>
<a href="http://poolmag.com/tag/dynamic-billard/" class="tag-cloud-link tag-link-99 tag-link-position-17" style="font-size: 9.9626168224299pt;" aria-label="Dynamic Billard (16 items)">Dynamic Billard</a>
<a href="http://poolmag.com/tag/epbf/" class="tag-cloud-link tag-link-34 tag-link-position-18" style="font-size: 11.140186915888pt;" aria-label="EPBF (20 items)">EPBF</a>
<a href="http://poolmag.com/tag/european-pocket-billiards-federation/" class="tag-cloud-link tag-link-171 tag-link-position-19" style="font-size: 10.355140186916pt;" aria-label="European Pocket Billiards Federation (17 items)">European Pocket Billiards Federation</a>
<a href="http://poolmag.com/tag/iwan-simonis/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 9.5700934579439pt;" aria-label="Iwan Simonis (15 items)">Iwan Simonis</a>
<a href="http://poolmag.com/tag/iwan-simonis-cloth/" class="tag-cloud-link tag-link-149 tag-link-position-21" style="font-size: 16.11214953271pt;" aria-label="Iwan Simonis Cloth (49 items)">Iwan Simonis Cloth</a>
<a href="http://poolmag.com/tag/joss-cues/" class="tag-cloud-link tag-link-203 tag-link-position-22" style="font-size: 11.663551401869pt;" aria-label="Joss Cues (22 items)">Joss Cues</a>
<a href="http://poolmag.com/tag/joss-northeast-9-ball-tour/" class="tag-cloud-link tag-link-252 tag-link-position-23" style="font-size: 12.579439252336pt;" aria-label="joss Northeast 9-Ball Tour (26 items)">joss Northeast 9-Ball Tour</a>
<a href="http://poolmag.com/tag/kamui-tips/" class="tag-cloud-link tag-link-142 tag-link-position-24" style="font-size: 9.9626168224299pt;" aria-label="Kamui Tips (16 items)">Kamui Tips</a>
<a href="http://poolmag.com/tag/matchroom-sport/" class="tag-cloud-link tag-link-23 tag-link-position-25" style="font-size: 8pt;" aria-label="Matchroom Sport (11 items)">Matchroom Sport</a>
<a href="http://poolmag.com/tag/mcdermott-cue/" class="tag-cloud-link tag-link-92 tag-link-position-26" style="font-size: 11.140186915888pt;" aria-label="McDermott Cue (20 items)">McDermott Cue</a>
<a href="http://poolmag.com/tag/mcdermott-cue-of-the-month/" class="tag-cloud-link tag-link-93 tag-link-position-27" style="font-size: 11.663551401869pt;" aria-label="McDermott Cue of the Month (22 items)">McDermott Cue of the Month</a>
<a href="http://poolmag.com/tag/mosconi-cup/" class="tag-cloud-link tag-link-19 tag-link-position-28" style="font-size: 9.3084112149533pt;" aria-label="Mosconi Cup (14 items)">Mosconi Cup</a>
<a href="http://poolmag.com/tag/ob-cues/" class="tag-cloud-link tag-link-143 tag-link-position-29" style="font-size: 10.355140186916pt;" aria-label="OB Cues (17 items)">OB Cues</a>
<a href="http://poolmag.com/tag/ozone-billiards/" class="tag-cloud-link tag-link-82 tag-link-position-30" style="font-size: 8pt;" aria-label="Ozone Billiards (11 items)">Ozone Billiards</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine/" class="tag-cloud-link tag-link-15 tag-link-position-31" style="font-size: 22pt;" aria-label="Pool &amp; Billiard Magazine (139 items)">Pool &amp; Billiard Magazine</a>
<a href="http://poolmag.com/tag/pool-billiard-magazine-daily/" class="tag-cloud-link tag-link-145 tag-link-position-32" style="font-size: 14.018691588785pt;" aria-label="Pool &amp; Billiard Magazine Daily (34 items)">Pool &amp; Billiard Magazine Daily</a>
<a href="http://poolmag.com/tag/pool-and-biliard-magazine-daily/" class="tag-cloud-link tag-link-596 tag-link-position-33" style="font-size: 8.392523364486pt;" aria-label="Pool and Biliard Magazine DAILY (12 items)">Pool and Biliard Magazine DAILY</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine/" class="tag-cloud-link tag-link-174 tag-link-position-34" style="font-size: 13.757009345794pt;" aria-label="pool and billiard magazine (32 items)">pool and billiard magazine</a>
<a href="http://poolmag.com/tag/pool-and-billiard-magazine-daily/" class="tag-cloud-link tag-link-491 tag-link-position-35" style="font-size: 18.467289719626pt;" aria-label="Pool and Billiard Magazine DAILY (74 items)">Pool and Billiard Magazine DAILY</a>
<a href="http://poolmag.com/tag/predator-cues/" class="tag-cloud-link tag-link-60 tag-link-position-36" style="font-size: 13.757009345794pt;" aria-label="Predator Cues (32 items)">Predator Cues</a>
<a href="http://poolmag.com/tag/predator-proam-tour/" class="tag-cloud-link tag-link-84 tag-link-position-37" style="font-size: 8.392523364486pt;" aria-label="Predator Pro/Am Tour (12 items)">Predator Pro/Am Tour</a>
<a href="http://poolmag.com/tag/predator-pro-am-tour/" class="tag-cloud-link tag-link-529 tag-link-position-38" style="font-size: 12.841121495327pt;" aria-label="Predator Pro Am Tour (27 items)">Predator Pro Am Tour</a>
<a href="http://poolmag.com/tag/shane-van-boening/" class="tag-cloud-link tag-link-27 tag-link-position-39" style="font-size: 9.3084112149533pt;" aria-label="Shane Van Boening (14 items)">Shane Van Boening</a>
<a href="http://poolmag.com/tag/steinway-cafe-billiards/" class="tag-cloud-link tag-link-75 tag-link-position-40" style="font-size: 8.9158878504673pt;" aria-label="Steinway Cafe-Billiards (13 items)">Steinway Cafe-Billiards</a>
<a href="http://poolmag.com/tag/viking-cue/" class="tag-cloud-link tag-link-169 tag-link-position-41" style="font-size: 8.392523364486pt;" aria-label="Viking Cue (12 items)">Viking Cue</a>
<a href="http://poolmag.com/tag/womens-professional-billiard-assocation/" class="tag-cloud-link tag-link-103 tag-link-position-42" style="font-size: 8.392523364486pt;" aria-label="Women&#039;s Professional Billiard Assocation (12 items)">Women&#039;s Professional Billiard Assocation</a>
<a href="http://poolmag.com/tag/world-pool-billiard-association/" class="tag-cloud-link tag-link-235 tag-link-position-43" style="font-size: 10.355140186916pt;" aria-label="World Pool Billiard Association (17 items)">World Pool Billiard Association</a>
<a href="http://poolmag.com/tag/world-pool-masters/" class="tag-cloud-link tag-link-21 tag-link-position-44" style="font-size: 8.392523364486pt;" aria-label="World Pool Masters (12 items)">World Pool Masters</a>
<a href="http://poolmag.com/tag/world-tournament-of-14-1/" class="tag-cloud-link tag-link-74 tag-link-position-45" style="font-size: 11.401869158879pt;" aria-label="World Tournament of 14.1 (21 items)">World Tournament of 14.1</a></div>
</aside>	</div>	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->	
			<footer id="colophon" class="clearfix">	
			
	
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<nav class="small-menu clearfix">
									    			</nav>
					</div>
				</div>
			</div>			
		</footer>
		<a href="#masthead" id="scroll-up"></a>	
	</div><!-- #page -->
		<!-- WP Translate - Google Translate: http://labs.hahncreativegroup.com/google-translate-wordpress-plugin/ -->
    <script type='text/javascript'>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'auto',
        floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT,
	autoDisplay: true  }, 'wp_translate');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    <div class="custom-footer"><div id="footer_copyright-2" class="widget widget_footer_copyright"><div class="widget-wrap"><div id="footer-return" class="white return-center"><a rel="nofollow" href="#" onclick="window.scrollTo(0,0); return false;" >Return To Top</a></div><div id="footer-credits" class="white footer-center">&nbsp;<span class="copyright">Copyright &copy; 2018 Sports Publications Ltd. dba Pool & Billiard Magazine | Pool & Billiard Dealer | Pool & Billiard Daily</span><span></span></div></div></div></div><!-- end .custom-footer --><link rel='stylesheet' id='Css-css'  href='http://poolmag.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=2.5.18' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/poolmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://poolmag.com/wp-content/themes/spacious/js/navigation.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://poolmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script></body>
</html>